opengl render prob when opening map -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

"a problem occured while trying to render in opengl battlecraft vietnam will continue to run. however,if you experiance problems then it is reccomended that you update your video drivers and try again"

anyone else get this error message on loading up a new or previously worked on map?

i am using the latest catalist drivers from ati

i can still work on battlecraft but when i test my map various objects are missing that have been placed, when i open bc back up they are showing i dont get it

didnt get this error message on battlecraft vietnam 1.1 only with 1.2 is it a known bug?

regards bando




Een_Gekke_Nederlande

I don't spend enough time here

50 XP

27th October 2004

0 Uploads

21 Posts

0 Threads

#2 15 years ago

i get the same message. the map i choos is totally black. cant see sh#it. i need some help and i update my driver twice with NORTEN down




Apocalypse47

Whatever.

50 XP

2nd November 2004

0 Uploads

691 Posts

0 Threads

#3 15 years ago

try using a graphic card that suit BFV




Een_Gekke_Nederlande

I don't spend enough time here

50 XP

27th October 2004

0 Uploads

21 Posts

0 Threads

#4 15 years ago

like waht what is the name??????




DoomSayer

GF Pwns Me!

50 XP

13th June 2004

0 Uploads

45 Posts

0 Threads

#5 15 years ago

It is a mnown issue with BCV 1.2

You used to be able to fix the error yourself, by installing the latest video drivers for your card, but it doesn't appear so in this case. Unless a new driver came out recently.

I just ignore the error and can do everything that I normally do with custom maps without problems.

If you can't see anything, I would upload with the latest drivers anyways.