Two Questions... -1 reply

Please wait...

Oyster

I don't spend enough time here

50 XP

12th August 2006

0 Uploads

26 Posts

0 Threads

#1 14 years ago

Two questions.... 1. How do I get rid of the "_" (underscore) between words in the name of my map on loadup screen? 2. Has anyone else used the structure o_templepiece01 successfully? (it shows up in the editor, but when I test the level its not there.) Thanx in advance, Queezy :D




Croupier

GF Pwns Me!

50 XP

24th July 2004

0 Uploads

45 Posts

0 Threads

#2 14 years ago

You cant get rid of the "_" unless you make a mod and edit the lexiconall.dat file.

In you BCV bfv.lst file add _m1 to o_templepiece01 so that it looks like this: o_templepiece01_m1=Standardmesh(o_templepiece01_m1) and that should work or just edit you staticobjects.con file and add the _m1 there, if you do this however every time you save your map in BC you will overide your changes to the staticobjects.con and will have to do it again.




Oyster

I don't spend enough time here

50 XP

12th August 2006

0 Uploads

26 Posts

0 Threads

#3 14 years ago

Thank you for both answers! :bows: I've been waiting a while! I got the Templepiece working now :), and as for the underscore, I'm not gonna get involved into that mod deal stuff. It just kinda sucks how all the original maps don't have that underscore and the customs do.




Silent_Ninja

I don't spend enough time here

50 XP

20th November 2004

0 Uploads

15 Posts

0 Threads

#4 13 years ago

i set up a thread for help and mine got closed down within a week, so how come yours is still open???