Unattended vehicles exploding after 45 sec - Why? -1 reply

Please wait...

badger-dude

The Internet ends at GF

50 XP

19th June 2006

0 Uploads

137 Posts

0 Threads

#1 14 years ago

I hope this hasn't been asked already, I'm new here. I've looked through the forum and haven't seen it. I have created a new map, and when I test it I leave a vehicle to go running around and within 45 sec my vehicles explode. If I get in before 45 sec there is no damage, but at 45 sec it starts burning and then explodes. This applies to air, land, and water vehicles that are not near any control points. Can somebody help? Any help would be appreciated, Major Guns




FTGGonzo

Forum Surfer

50 XP

17th May 2004

0 Uploads

8 Posts

0 Threads

#2 14 years ago

This is a setting you can adjust (Time to live). Look at the properties for your spawnable objects (double-click on it on the left menu section), and change the time to live for the object to a longer time. Be careful, though, cause if you make it too long, the vehicles will pile up on the runways! lol




badger-dude

The Internet ends at GF

50 XP

19th June 2006

0 Uploads

137 Posts

0 Threads

#3 14 years ago

Awesome, I've been looking all over the place for the stupid thing. I new it was something simple, thanks a bunch.

Major Guns




Croupier

GF Pwns Me!

50 XP

24th July 2004

0 Uploads

45 Posts

0 Threads

#4 14 years ago

Or you can change the distance settings, I change the distance to say 20'000, that way your vehicles will never blow up, unless of course you shoot them.