Assbuster (Punkbuster) Problem -1 reply

  • 1
  • 2

Please wait...

RyanTheDarkJedi

Werewolf

50 XP

16th January 2004

0 Uploads

134 Posts

0 Threads

#1 14 years ago

WTF! When I connect to a punkbuster server in vietnam it gives me this an error. Heres a pic. Inadaquete O/S privledges it started doing this yesterday help plz.




Afr0EmoMike

Slightly cooler than a n00b

50 XP

28th September 2003

0 Uploads

38 Posts

0 Threads

#2 14 years ago

i also have this problem man,ive had this problem now for 2 and a half weeks and no one has helped me. and ive tried everything too,ive tried manually updating punkbuster,i have windows home and i do have administravtive rights(and no that didnt fix the problem) and ive reinstalled the game a total of 17 times in the past 2 and half weeks and IT STILL ISNT FIXED can somebody please please please help us




PopC@t

I R NOOB

50 XP

22nd February 2004

0 Uploads

4 Posts

0 Threads

#3 14 years ago

Since no-one has replied with an answer i have an idea , check for virues etc, they can change your privileges.




Luciano

The forums staffers think I'm Cool

50 XP

23rd April 2004

0 Uploads

157 Posts

0 Threads

#4 14 years ago

You gotta adjust your [color=black]LOCAL SECURITY SETTINGS [/color] under ADMINISTRATIVE TOOLS .... Check evenbalance.com for info .... If you look under USER RIGHTS ASSIGNMENT , make sure the windows account you are running is allowed to PROFILE SINGLE PROCESS .... Might be time to reformat and reinstall windows .... Starting with this version 1.084, the PB Client now requires the game to be run as the administrator user or equivalent under Windows XP/2K (see our FAQ for more info)




OWNAGE2142

GF makes me horny

50 XP

11th March 2007

0 Uploads

94 Posts

0 Threads

#5 14 years ago

As much as you try to adjust your privleges it will not work. The reason you are gettin this error is because of adware called VX2. If you'd like the link for the program to delete,email me!




.:SuBLiMe:.

WePLaysITdownWIthSUblimes tylee

50 XP

17th August 2004

0 Uploads

96 Posts

0 Threads

#6 14 years ago

get Adaware or spybot or better yet spysweeper




Psycho_pigeon

I don't spend enough time here

50 XP

24th June 2003

0 Uploads

26 Posts

0 Threads

#7 14 years ago

I've done ad-ware scans using spy sweeper and other ad war removers it hasn't changed anything. As for virus's i will have to do a scan for that.




NFC_Gun4Hire

Dread pwns me!

50 XP

8th May 2004

0 Uploads

446 Posts

0 Threads

#8 14 years ago

just thought of something. are the people having this problem, running the new XP service pack 2, that just came out a few weeks ago? I have heard of compatabilty conflicts between SP2, and other software. also if you have XP have you tried restoring to a point before you started having these problems? When I heard about the problems with SP2 I turned off Windows Auto-update so it wouldn't download it. and I have not had any of these problems. was wondering if this could be ya'lls problem.




Psycho_pigeon

I don't spend enough time here

50 XP

24th June 2003

0 Uploads

26 Posts

0 Threads

#9 14 years ago

I've had service pack 2 for ages and nothing went wrong, i don't see why suddenly it would conflict. And i havn't done any window updates recently for atleast a few months.




Psycho_pigeon

I don't spend enough time here

50 XP

24th June 2003

0 Uploads

26 Posts

0 Threads

#10 14 years ago

Also i've emailed punkbuster again but the lazy bastards havn't replied to either of my 10 emails.




  • 1
  • 2