BFV goes away after splash -1 reply

Please wait...

bfgrunt

I'm too cool to Post

50 XP

29th April 2004

0 Uploads

5 Posts

0 Threads

#1 14 years ago

I am running a CPQ 1.2 Athlon,384 MB RAM and a 9000 Radeon. I was able to get the game to load once but now it just fails to start after the splash screen.The disksare good because they work on my other computer.I have tried all the ideas listed here to no avail.Any ideas on how to get the game to load?




Gimpy

The gimped up gimp

50 XP

25th March 2003

0 Uploads

623 Posts

0 Threads

#2 14 years ago

that comps probably not good enough




Guns4Hire

I'm too cool to Post

50 XP

22nd September 2002

0 Uploads

15,559 Posts

0 Threads

#3 14 years ago
bfgruntI am running a CPQ 1.2 Athlon,384 MB RAM and a 9000 Radeon. I was able to get the game to load once but now it just fails to start after the splash screen.The disksare good because they work on my other computer.I have tried all the ideas listed here to no avail.Any ideas on how to get the game to load?

You need to upgrade it seems, that vid card MUST go. Processor is also slow for this game. Have you read the system req? You have latest ATI drivers?




Ender Wiggin

Quis custodiet ipsos custodies

50 XP

17th April 2004

0 Uploads

327 Posts

0 Threads

#4 14 years ago

An all around upgrade is going to be necessary: video card, RAM (a MUST), and CPU. The machine you've described just isn't quite up to snuff, I'm afraid. You CAN play BF1942 (and all the cool mods) with it, though.




Cringer

Cringer

50 XP

21st May 2004

0 Uploads

5 Posts

0 Threads

#5 14 years ago

My rig is only a 1.7g 1g RAM G-force 3 ti 200(56.72) xp pro sblive and it runs the game fine. Little lag on the high player servers 40+ when I first load in.

So I dont think his comp is too bad to play BFV.




Cringer

Cringer

50 XP

21st May 2004

0 Uploads

5 Posts

0 Threads

#6 14 years ago

He does lack some RAM. You need at least 512 to run the game well, but even w/ 384 RAM he should be able to install and run it. Maybe not great but it should run, my friend has my exact comp(see above post) but w/ only difference being having only 256 RAM and it runs fine on the lower player servers, really lagging on high player servers. He must be having a conflict from drivers or hardware. Do you have direct X 9.0b? I dont think his system's slow/low memory are the problem. Check and see if all your hardware is supported




bfgrunt

I'm too cool to Post

50 XP

29th April 2004

0 Uploads

5 Posts

0 Threads

#7 14 years ago

Thx for the replies. The machine is fast enough because it did load the game and play for a day or two.Then stopped loading at all.He has BF1942 and it plays fine also COD.Dx 9.0b is installed.I have tried all the other suggestions here and other places.My guess is a software conflict somewhere.The other games run fine.I have upgraded ATI drivers too.It runs on my computer with 1.6 athlon and 512 ram but my card is nvidea but is only 32megs and is 3 years old. Go figure!