BIG Graphics Problem!!! -1 reply

Please wait...

godspeed

I'm too cool to Post

50 XP

25th May 2004

0 Uploads

3 Posts

0 Threads

#1 14 years ago
Borussia Long_po

Wooly_Bully

50 XP

28th February 2004

0 Uploads

188 Posts

0 Threads

#2 14 years ago

Have u got the latest Drivers for your Graphics Card? simple question but it solves alot of probs.




NFC_Gun4Hire

Dread pwns me!

50 XP

8th May 2004

0 Uploads

446 Posts

0 Threads

#3 14 years ago

I'm no expert, but I have read in other posts that the errors in graphics could be due to the temp of your video card. do you know what the temp is? also does it work fine for the first few minutes, and then you start to have problems that get worse, or are they like that the second you get into a game? Also are you overclocking your video card, or have you ever over clocked your video card? just some things to look into.

-NFC Gun4Hire




L337

GF is my bext friend *hugs GF*

50 XP

7th December 2003

0 Uploads

802 Posts

0 Threads

#4 14 years ago

when you start up bfv update your nivida drivers it says update drivers on the bottom




Ender Wiggin

Quis custodiet ipsos custodies

50 XP

17th April 2004

0 Uploads

327 Posts

0 Threads

#5 14 years ago

I know that when I used the latest drivers from nVidia (the latest at the time BFV was first released) it didn't help me at all. But when I installed the nVidia drivers that came with the game (it's right there on the disk... insert disk... at the menu, choose the option), everything runs just fine. I know others out there have had similar problems so definitely make sure you've got some decent drivers being run. Also, did the game play fine for you until just recently? Or is this a new problem that appeared out of nowhere?




Padre

Sergeant Major of the Marine Corps.

50 XP

27th March 2004

0 Uploads

617 Posts

0 Threads

#6 14 years ago

I treied the absolute newest drivers and it went screwy just like that. I switched to the ones on the 1st BFV disc and it went away until I turned on SHADOWS and LIGHTMAPS. It sucks - but turn them off.

I get the exact same problem whenever I have them enabled on Hastings and Game Warden. I suspected a while ago that they use the same skybox, and that was causing the issue, but then it went away with disabling shadows/lightmaps.




MAJOR PITA

Team Player

50 XP

12th July 2003

0 Uploads

655 Posts

0 Threads

#7 14 years ago

I just reformatted my puter a couple days ago & I had this problem running the 56.64 drivers, even though I was running the same before the format. I got the [color=DarkOrange]61.11's[/color] now & all is fine. I even picked up a few more frames.




subzeromind

The End Justifies the Means

50 XP

4th July 2004

0 Uploads

19 Posts

0 Threads

#8 14 years ago

major I am running 56.72 drivers off the nvidia website. Is 61.11 the newest?




L337

GF is my bext friend *hugs GF*

50 XP

7th December 2003

0 Uploads

802 Posts

0 Threads

#9 14 years ago

dude this thread history...why did you bring it back to life