Blue Screen in multiplayer -1 reply

Please wait...

renegadex9

I don't spend enough time here

50 XP

27th March 2004

0 Uploads

16 Posts

0 Threads

#1 14 years ago

I can run single player just fine, but after about 30 secs to 1 minute I get a blue screen, but can still hear some sound effects. I'm running an old pc with a minor upgrade and ATI Catalyst 4.7, here are the specs: 1.4 ghz Athlon Thunderbird 512mb ram 128mb Radeon 9600 XT Soundblaster Live! Value (...best sound card in the world...) Windows XP Home 3mbps cable connection (runs at 4+) I'm getting a new pc in a few weeks, but I could upgrade my old one cheap. Before it couldn't even run single player at all low settings, now medium runs fine with 40+ bots in single player.




renegadex9

I don't spend enough time here

50 XP

27th March 2004

0 Uploads

16 Posts

0 Threads

#2 14 years ago

Edit: I just tried out Call of Duty and I'm getting the same blue screen, so it's not inherent to BFV. Any suggestions guys?




Swainy

Dread thinks I'm a special person

50 XP

10th April 2004

0 Uploads

348 Posts

0 Threads

#3 14 years ago

Sorry, i dont have a clue. :(




Pethegreat VIP Member

Lord of the Peach

70 XP

19th April 2004

0 Uploads

20,892 Posts

0 Threads

#4 14 years ago

Hmm are sure nothing is broken on your Graphics card like the heat sink? Most rescent patches?




Swainy

Dread thinks I'm a special person

50 XP

10th April 2004

0 Uploads

348 Posts

0 Threads

#5 14 years ago

I was just being honest saying i didnt know. No need to provoke a flame war.:uhm:




SnuFFeh

50 XP

17th March 2004

0 Uploads

3,884 Posts

0 Threads

#6 14 years ago

No need to post if you dont know the answer to his question, can an admin delete this plz?




NFC_Gun4Hire

Dread pwns me!

50 XP

8th May 2004

0 Uploads

446 Posts

0 Threads

#7 14 years ago

what is the systems maint history? how often do you defrag? when was the last time windows was installed?




renegadex9

I don't spend enough time here

50 XP

27th March 2004

0 Uploads

16 Posts

0 Threads

#8 14 years ago
PethegreatHmm are sure nothing is broken on your Graphics card like the heat sink? Most rescent patches?[/QUOTE]I just bought it from Best Buy Saturday so it should be fine. I have the latest patch from bfvfiles.com, but I just got direct x 9.0c and I haven't tried that yet. [QUOTE=NFC_Gun4Hire]what is the systems maint history? how often do you defrag? when was the last time windows was installed?

I installed Windows XP Sunday so there shouldn't need to be a defrag yet I would think.




NFC_Gun4Hire

Dread pwns me!

50 XP

8th May 2004

0 Uploads

446 Posts

0 Threads

#9 14 years ago

no you shouldn't. did you get any errors during the install of the OS? could be a bad install of the OS.