Choppy, laggy and jumpy -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hi, i have been experiancing problems with my BFV, ever since i put a new gfx card in my computer the game has been choppy and jumpy, its only this game that does it, doom3 and half-life 2 run just fine! it appears im not the only one with this problem, but the symptoms are: when the game starts, on the cinematic EA and DICE, they jump a little, sometimes in game play it will be fine for a while, then jump like mad, i also get a little bit of mouse lag, i have been reading around, i think service pack to might be causing the problems, beacuse, when i took my pc in for repair, they installed service pack 2 on, thats when the trouble started, but again, it could just be the compatibility with the graphics card. My system specs are: 2.53ghz p4 northwood (533fsb) 512MB pc2100 ram 128MB pny verto geforce fx5700LE 120GB hard drive




Padre

Sergeant Major of the Marine Corps.

50 XP

27th March 2004

0 Uploads

617 Posts

0 Threads

#2 13 years ago

It seems that some people who upgrade WinXP to SP2 have experienced choppy problems like that. Try disabling the WinXP Firewall and/or the other security features SP2 installs, especially if you don't need them.

I installed WinXP Pro w/ SP2 as a whole and haven't had a problem yet. I have a feeling it has something to do with upgrading to the SP as opposed to installing the OS new with the SP.

I could say "get more RAM" but I'm not really sure that'd solve your chopping issue. True, having more memory would reduce your system need to access the data from the HDD, which may reduce some of the jumpiness, but I do not think that is your sole culprit. You may wish to concern yourself with more but I do not see it as an immediate fix.

And for another tip, change your BFV shortcut so bypass the intro movies. Right-Click the BFV shortcut icon and choose Properties. Your "Target" should look like this:

"C:\Program Files\EA GAMES\Battlefield Vietnam\bfvietnam.exe"

At the end of the string, add "+restart 1" but without quotes, like this:

"C:\Program Files\EA GAMES\Battlefield Vietnam\bfvietnam.exe" +restart 1

You'll skip the intros and go straight to the menu.




DeaD_MaN_WalkinG69

Bloody nice bloke.

50 XP

29th July 2003

0 Uploads

222 Posts

0 Threads

#3 13 years ago

I upgraded from SP1 to SP2 without too many problems but I did notice the latest BFV/PoE patches seemed to give me lag/choppyness. I made a post with reference to RAM but I have since taken things a little further. In trying to find out where all my RAM was going I shut down all the unused programs I could. Even after that I had over 60 processes running so I ran msconfig and unchecked everything in the startup menu except for my antivirus. I did find there were a few other programs I needed on startup but the end result was 36 processes running. I run a high end PC ( P4 3.2 1gig Pc3200 DDR FX5950 256mb) but BFV can realy kill it if there is too much going on in the background.

This helped me, hope it helps others.