Game Freezing or lagging? -1 reply

  • 1
  • 2

Please wait...

Ancient

I'm too cool to Post

50 XP

31st July 2004

0 Uploads

4 Posts

0 Threads

#1 14 years ago

ok i got the new bfv patch 1.1.Then i join a server.Games fine i take 2 steps in any direction and my charector is froozen,kinda.It lags so bad that i cant move at all, keybord or mouse.But i know that my comp didnt freez cause the gun will still moveand do what it does when im inactive.This Never happened before this patch and i dont know what to do. My game worked fine before this patch.No lagging and i could play.The wierdest part of it is it seems to freez or lag when i look in a couple different directions.:confused:




Guns4Hire

I'm too cool to Post

50 XP

22nd September 2002

0 Uploads

15,559 Posts

0 Threads

#2 14 years ago

I always get a few seconds of mouse lag when I enter certain servers. It goes away quick , at least for me.

what are your specs, and what settings do you have it on?




LauginghMAO

I'm too cool to Post

50 XP

31st July 2004

0 Uploads

3 Posts

0 Threads

#3 14 years ago

Im pretty sure it isnt the mouse, I got the same problem and when I keep moving I start walking again but it happens to me alot, since this new patch BFV takes a lot more RAM too :(




Pethegreat VIP Member

Lord of the Peach

70 XP

19th April 2004

0 Uploads

20,892 Posts

0 Threads

#4 14 years ago

Got the same thing. and I cannot spwan online. WTF? I got more than enough to run this game. p4 2.4ghz 512mb ram ATI readeon 9000 128mb Xp pro Intel mobo :uhm:




NFC_Gun4Hire

Dread pwns me!

50 XP

8th May 2004

0 Uploads

446 Posts

0 Threads

#5 14 years ago

if you did any tweaking before the 1.1 patch you may need to do it again. i.e. the soundbuffer size. i had to re-tweak a few things after the patch, no big deal.




A Michael Foxtrot

One Shot...One Kill

50 XP

18th April 2004

0 Uploads

165 Posts

0 Threads

#6 14 years ago

I did have my computer lock up on me once a couple nights ago. First time that's ever happened in game.




Pethegreat VIP Member

Lord of the Peach

70 XP

19th April 2004

0 Uploads

20,892 Posts

0 Threads

#7 14 years ago
NFC_Gun4Hireif you did any tweaking before the 1.1 patch you may need to do it again. i.e. the soundbuffer size. i had to re-tweak a few things after the patch, no big deal.

Hey i lost the link to that site that some one posted about a month ago. can you post it?




NFC_Gun4Hire

Dread pwns me!

50 XP

8th May 2004

0 Uploads

446 Posts

0 Threads

#8 14 years ago

website for what??? not sure i will be able to help.




Guns4Hire

I'm too cool to Post

50 XP

22nd September 2002

0 Uploads

15,559 Posts

0 Threads

#9 14 years ago
PethegreatHey i lost the link to that site that some one posted about a month ago. can you post it?

This site?




Pethegreat VIP Member

Lord of the Peach

70 XP

19th April 2004

0 Uploads

20,892 Posts

0 Threads

#10 14 years ago

THX Beef:D. Was ther something that has to with refresh rated friom a 0 to a 1:uhm:




  • 1
  • 2