Geforce4 MX fix -1 reply

Please wait...

PaRaSiTe_X92

Follower of Perturabo

50 XP

14th May 2006

0 Uploads

65 Posts

0 Threads

#1 14 years ago

I found a way to get around the Geforce4 MX graphics quality problem. Go into the BF Vietnam folder, into the Mods folder, into the BF Vietnam folder, into settings, into your profile name, then open the Video.CON file with wordpad. Change the Graphics quality setting to 2, 3 or 4, and save the file. It works! (note, that in the game's video options, the setting will still be set to lowest, but if you don't click save, it doesn't matter)




SteVen

"World's Best Boss"

50 XP

14th August 2004

0 Uploads

3,254 Posts

0 Threads

#2 14 years ago

THANK YOU! THANK YOU!:bows: :bows: :bows: :bows: