I need patch help -1 reply

Please wait...

ILoveWeed&BF1942

The Internet ends at GF

50 XP

25th September 2003

0 Uploads

101 Posts

0 Threads

#1 14 years ago

i just bought battlefield vietnam today. and i downloaded 2 patches cause i thought there was only 2 patches but i guess not. I installed the 1st patch fine but when i installed the 2nd patch it comes up with this error

Severe- you have version 1.10.001 of battlefield vietnam installed. this patch up grades version 1.00.001 to 1.00.101. installation will now close.

thats the error i get can someone plz tell me where to get the other patch. oh by the way that auto download program that comes with vietnam doesnt work either it never connects.




ree3162003

The Internet ends at GF

50 XP

9th June 2003

0 Uploads

136 Posts

0 Threads

#2 14 years ago

ILoveWeed&BF1942i just bought battlefield vietnam today. and i downloaded 2 patches cause i thought there was only 2 patches but i guess not. I installed the 1st patch fine but when i installed the 2nd patch it comes up with this error

Severe- you have version 1.10.001 of battlefield vietnam installed. this patch up grades version 1.00.001 to 1.00.101. installation will now close.

thats the error i get can someone plz tell me where to get the other patch. oh by the way that auto download program that comes with vietnam doesnt work either it never connects.

To me it sounds like your trying to install an older patch on top of a newer one.




ScOrPY VIP Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#3 14 years ago