plz help the new guy! -1 reply

Please wait...

gruff

I'm too cool to Post

50 XP

31st May 2004

0 Uploads

3 Posts

0 Threads

#1 14 years ago

i have been reading this forum for a while now and i got to say its ace! i recently bought bfv and have enjoyed playing it until recently. today i went to play it and it would go past the first screen, i put the disc in clicked on start the screen went black and back to teh desktop. so i decided to re-install it but the problem was still there, so unistall it i thought may be second time a charm but no!!! This kept coming up and im not that good with computer (screen.jpg) so can sumone plz tell me how to solve this? if this has already been answered or asked just delete this post any advice wud be great, i dont want a game i cant play :(




Guns4Hire

I'm too cool to Post

50 XP

22nd September 2002

0 Uploads

15,559 Posts

0 Threads

#2 14 years ago

did you read THIS post from EA? You running a no-cd crack? System specs, too.




gruff

I'm too cool to Post

50 XP

31st May 2004

0 Uploads

3 Posts

0 Threads

#3 14 years ago

yeah i read that post but no luck.

system spec:

AMD Athlon xp 1800+ 1.53 GHz 512 mb of ram

dunno the rest ^.^ it was working perfectly before today so i dunno whats up




Mental Decay

Stand up and fight!

50 XP

13th April 2004

0 Uploads

4,077 Posts

0 Threads

#4 14 years ago

try uninstalling, deleting your BF:V folder, and then reinstalling. that always helped me when games did this. oh and also try Defragging, and running Scan Disk if you have them.




NFC_Gun4Hire

Dread pwns me!

50 XP

8th May 2004

0 Uploads

446 Posts

0 Threads

#5 14 years ago

also from the screen shot you took it looks like you got that error when trying to re-install the game, correct? does the cd you are installing from have any scratches, or smudges? this could cause that error message. Also something else i would try is running an anti-virus scan, just to see if you have anything lurking on your machine that could have messed with files.




CripCeeper

I'm too cool to Post

50 XP

29th May 2004

0 Uploads

3 Posts

0 Threads

#6 14 years ago

I'm having the same problem did you fix it please help




gruff

I'm too cool to Post

50 XP

31st May 2004

0 Uploads

3 Posts

0 Threads

#7 14 years ago

yes i have solved it all i did was put the disc in and go into the disc by "my computer, right clicking on the drive with the disc in and explore" and went on to setup and it seemed to work. i also did it with the punkbuster doing exactly the same but doing it on disc 3. anythign else u need cripcepper about what to do just ask