Point of Existance "File Corrupt" 1.5 :( -1 reply

  • 1
  • 2

Please wait...

jonneymendoza

I don't spend enough time here

50 XP

18th July 2003

0 Uploads

30 Posts

0 Threads

#1 14 years ago

hi i keep getting thsi error everytime i try 2 install poe 1.5 mod

"mods\poe\archives extures.rfa this file contains invalid data (error 21FC)"

i have re downloaded the file 4 times and it has never worked for me :( i hear half the community having this problem also...




Jay7219

Dread thinks I'm a special person

50 XP

6th January 2004

0 Uploads

298 Posts

0 Threads

#2 14 years ago

Well Im glad that Im not the only one. I was just about to post a similar thread. I have DL it 3 times as well and there is an error




BK898

People say I post too much

50 XP

5th September 2004

0 Uploads

3,147 Posts

0 Threads

#3 14 years ago

unfortuneately I have sorta the same problem. Whenever I try to join a game, it loads a bit, then goes back to the server browser with a message saying CORRUPT DATA, [color=black]then it crashes out of BFV to my desktop.:( [/color]




jonneymendoza

I don't spend enough time here

50 XP

18th July 2003

0 Uploads

30 Posts

0 Threads

#4 14 years ago

i use to have the CURRUPT DATA error also on the old poe version 1...... has any1 fixed these issues? seems as though this mod is messed up




Apocalypse47

Whatever.

50 XP

2nd November 2004

0 Uploads

691 Posts

0 Threads

#5 14 years ago

why don't ya all go DL the first beta. then upgrading it to 1.1, then to 1.5 incremental. bit by bit.




MasterYoda*

I HATE StarForce 3

50 XP

24th April 2004

0 Uploads

273 Posts

0 Threads

#6 14 years ago

I have the same problem as the guy in the first post.




jonneymendoza

I don't spend enough time here

50 XP

18th July 2003

0 Uploads

30 Posts

0 Threads

#7 14 years ago

its been done before and diddnt work according to quit a few people... plus i cant download the1.1 increment cuz da stupid file front site wont respond into the correct url when i click on download now..

it just reloads the page.... i have poe beta installed...

at the end of the day poe 1.5 full should bloody work!!! why sould we have 2 download increments when there suppose to be a 1.5 FULL VERSION




BK898

People say I post too much

50 XP

5th September 2004

0 Uploads

3,147 Posts

0 Threads

#8 14 years ago

Ok, I downloaded the beta, then 1.1, then 1.1-1.5 and IT WORKED! YAY!




MasterYoda*

I HATE StarForce 3

50 XP

24th April 2004

0 Uploads

273 Posts

0 Threads

#9 14 years ago

yeah me too 1.0 ---> 1.1 --->1.5 and it works




Kancho_Hajime

I don't spend enough time here

50 XP

1st October 2006

0 Uploads

16 Posts

0 Threads

#10 14 years ago

I have just downloaded this and the texture file is missing. The game worksfine but everything is white except for sandbags and some trees. if anyone knows where i can download this file seperatly(texture.rfa) could you please tell me.either post is here or email me at [email]thepaladin4488@hotmail.com[/email]. thanks




  • 1
  • 2