Screenshots dont work since 1.2 -1 reply

Please wait...

HotDog_UK

[VCCC]

50 XP

14th December 2003

0 Uploads

10 Posts

0 Threads

#1 13 years ago

odd problem i know. i downloaded the 1.1 to 1.2 patch and everything works fine, execept that my screen shots no longer work. it still take the shot and it still goes to the same folder on my computer, but i cant no longer display them. i keep getting a message saying ' This is not a valid BMP/DIB/RLE file. ' any ideas? was fine before the patch and older screen shots i hae saved still work fine. thanx Hot Dog




ree3162003

The Internet ends at GF

50 XP

8th June 2003

0 Uploads

136 Posts

0 Threads

#2 13 years ago
HotDog_UKodd problem i know. i downloaded the 1.1 to 1.2 patch and everything works fine, execept that my screen shots no longer work. it still take the shot and it still goes to the same folder on my computer, but i cant no longer display them. i keep getting a message saying ' This is not a valid BMP/DIB/RLE file. ' any ideas? was fine before the patch and older screen shots i hae saved still work fine. thanx Hot Dog

What format is the game now saving the screenshots as.




HotDog_UK

[VCCC]

50 XP

14th December 2003

0 Uploads

10 Posts

0 Threads

#3 13 years ago
ree3162003What format is the game now saving the screenshots as.

Still being saved as a BMP.




ree3162003

The Internet ends at GF

50 XP

8th June 2003

0 Uploads

136 Posts

0 Threads

#4 13 years ago
HotDog_UKStill being saved as a BMP.

Try opening the screenshot with a different program.