Wrong VErsion -1 reply

Please wait...

Soviet_Born_Arab

I'm too cool to Post

50 XP

4th April 2005

0 Uploads

13 Posts

0 Threads

#1 13 years ago

When i install bfvietnam and try to get on the server it says wrong version,i try to update to no avail.And when i try to install the 1.2 it say i have the 1.21 version installed. what do i do? thx :confused:




Soviet_Born_Arab

I'm too cool to Post

50 XP

4th April 2005

0 Uploads

13 Posts

0 Threads

#2 13 years ago

and when i chech custom game it says i have 1.0




Soviet_Born_Arab

I'm too cool to Post

50 XP

4th April 2005

0 Uploads

13 Posts

0 Threads

#3 13 years ago

:) plz i need help!!




Soviet_Born_Arab

I'm too cool to Post

50 XP

4th April 2005

0 Uploads

13 Posts

0 Threads

#4 13 years ago

smilie.gif plz i need help!!




DeaD_MaN_WalkinG69

Bloody nice bloke.

50 XP

29th July 2003

0 Uploads

222 Posts

0 Threads

#5 13 years ago

Uninstall the game, delete the BFVietnam folder, reinstall the game, run the 1.2 full client patch then run the 1.2 to 1.21 client patch.




Guest

I didn't make it!

0 XP

 
#6 13 years ago

hey , I have this same problem and i tried that but it didnt work, same problem




Guest

I didn't make it!

0 XP

 
#7 13 years ago

please , i need help, i love this game , ive been playing it sense it came out and its just about the only game ive got to play that i can play.




Guest

I didn't make it!

0 XP

 
#8 13 years ago

I get the "wrong version, would you like to update" error as well. I've tried uninstalling and reinstalling and I got the full 1.2 download and updated to 1.21. and i've checked my costum game and it shows that I have version 1.21 but I still get the error. what is goin on?