How many ships in a battle?? -1 reply

Please wait...

Ein-7919

Slightly cooler than a n00b

50 XP

13th January 2003

0 Uploads

36 Posts

0 Threads

#1 15 years ago

Go with the GeForce 4 ti 4200 system. It'll run circles around anything you stick the GeForce 2 in.

My system specs: P4 2.53 w/ GForce 4 ti 4600 and 512 RAM.

I started with about 36 ships (including Jem'Hadar battlecruisers and Battleships). The game started out with some massive slowdown (single digit fps) but started to become playable when the cardassian ships (about 4 of them) went down. Here was the line-up:

1 x Sovereign 4 x Akira 2 x Galaxy 4 x Defiant (including my own) 4 x Steamrunner 2 x Intrepid 1 x Dominion Battleship 2 x Dominion Battlecruiser 4 x Galor 2 x Keldon 6 x Jem'Hadar "Bugships" 4 x Breen

I figured BC needed a little stress-test. :D




starforce2

BCfiles Site Admin

50 XP

4th June 2002

0 Uploads

941 Posts

0 Threads

#2 15 years ago

Well, I keep my detail leveles cranked, and I have a gecorce3, 256 ram, and 1.2 ghz. Plus I haven't defragged or restarted in ages either...

But I can usualy go with about 8-10 ships without a problem, depending on what ships I use. Some of the higher end ones and large starbases cause lag. Ofcourse you sometimes get an enemy colision right off and kills a few ships.




idontknow

|Place Word Here|

50 XP

15th September 2002

0 Uploads

479 Posts

0 Threads

#3 15 years ago

I got a 2GHz processer and manege to fit the following into my game without it slowing:

1 Voyager borg cube 1 Fed Starbase 2 Galaxy Class Starships 3 Defiants 1 Sovereign Class starship 1 Akira Class Battlecruiser 2 Intrepid.

This is when i ran the game at 1280x1024 with everything set at maximum and enhanced glows on.

I was in shock when i tried blowing up the voyager cube and the starbase at the same time and it didnt slow down:dropsjar::assimilate:




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#4 15 years ago

Originally posted by starforce2 Well, I keep my detail leveles cranked, and I have a gecorce3, 256 ram, and 1.2 ghz. Plus I haven't defragged or restarted in ages either... But I can usualy go with about 8-10 ships without a problem, depending on what ships I use. Some of the higher end ones and large starbases cause lag. Ofcourse you sometimes get an enemy colision right off and kills a few ships.

I have an AMD Athlon 700 and 768Mb RAM with a GeForce 4 4200 Mx I get a similar result as Starforce.

I'd say Athlons with Geforce cards are the better route to go, judging from the other posts here.




strek

I want to be like the Admins

50 XP

24th November 2002

0 Uploads

200 Posts

0 Threads

#5 15 years ago

I have a Pentium II 366mz with a TNT2 vidio card and 256 megs of ram. With everything cranked up at max, i can get about 4-6 ships in a game. All of you people with good computers put me to shame.:(