The Lie that was DreamArtPro! -1 reply

  • 1
  • 2

Please wait...

mtheumer

I don't spend enough time here

50 XP

15th November 2003

0 Uploads

15 Posts

0 Threads

#11 17 years ago

I appreciate all the help. Sorry I caused such a stir, but I thought my my head would explode! And Sneaker, what does it take to view your site? I only get 7 buttons and half only show your banner graphic.




mldaalder

GF is my bext friend *hugs GF*

50 XP

22nd October 2002

0 Uploads

917 Posts

0 Threads

#12 17 years ago
Defianterik@defiant:~$ host dy.daaandesignes.net dy.daaandesignes.net does not exist, try again nice page :) btw mldaalder - how are you - how is the micromanagement mod :)

Shoot! The site must be down... And I'm figuring out how to create buttons with icons. So you really left BCU?




Defiant

Free GNU user

50 XP

27th March 2002

0 Uploads

742 Posts

0 Threads

#13 17 years ago

mldaalderShoot!

The site must be down... [/QUOTE] many sites are currently down...sco *duck* ;)

mldaalder And I'm figuring out how to create buttons with icons.

oh...uhm....good luck :)

How do you do that? Something like MyIcons = App.g_kIconManager.CreateIconGroup("Icons") MyIcons.LoadIconTexture(my.tga) or how?

[QUOTE=mldaalder] So you really left BCU?

Yes - for now.




mldaalder

GF is my bext friend *hugs GF*

50 XP

22nd October 2002

0 Uploads

917 Posts

0 Threads

#14 17 years ago
Defiantmany sites are currently down...sco *duck* ;)[/quote]So I noticed, must be a bandwidth issue... Those Excelsior packs are huge.
Defiantoh...uhm....good luck :) [/quote]Thanks. [QUOTE=Defiant]How do you do that? Something like MyIcons = App.g_kIconManager.CreateIconGroup("Icons") MyIcons.LoadIconTexture(my.tga) or how?
Well, I noticed that when I (accidently) add 2 buttons over each other the text shows through. So I'm going to try and add an Icon beneeth the button and see what that does... [QUOTE=Defiant]Yes - for now *happy*

To bad... :uhm:




Defiant

Free GNU user

50 XP

27th March 2002

0 Uploads

742 Posts

0 Threads

#15 17 years ago
mldaalder (...) Well, I noticed that when I (accidently) add 2 buttons over each other the text shows through. So I'm going to try and add an Icon beneeth the button and see what that does... (...)

hmm sounds very hard, why don't you just make an event handler for a left click if the mouse is over the icon?




sneaker98

BC Modder

50 XP

20th October 2002

0 Uploads

88 Posts

0 Threads

#16 17 years ago

Defiant, check your email ;) Been wanting to talk to you, man.




Defiant

Free GNU user

50 XP

27th March 2002

0 Uploads

742 Posts

0 Threads

#17 17 years ago
sneaker98Defiant, check your email ;) Been wanting to talk to you, man.

hmm I wrote you back on Saturday. and the communication relay mx1.hotmail.com accepted the message: Jan 31 12:57:26 vontaene postfix/smtp[4634]: C60B8200F7: to=, relay=mx1.hotmail.com[64.4.50.99], delay=193, status=sent (250 <33137.192.168.36.2.1075550053.squirrel@defiant.homedns.org> Queued mail for delivery)

Maybe it is in your Spam Directory?




mldaalder

GF is my bext friend *hugs GF*

50 XP

22nd October 2002

0 Uploads

917 Posts

0 Threads

#18 17 years ago
Defianthmm sounds very hard, why don't you just make an event handler for a left click if the mouse is over the icon?

That's another way... Besides, I could just use the AddChild with the same coords for both the button and the icon.




sneaker98

BC Modder

50 XP

20th October 2002

0 Uploads

88 Posts

0 Threads

#19 17 years ago

That's odd, defiant.. I didn't get it. Checked all the way back to january 28th.. any chance you could resend it?




Defiant

Free GNU user

50 XP

27th March 2002

0 Uploads

742 Posts

0 Threads

#20 17 years ago
sneaker98That's odd, defiant.. I didn't get it. Checked all the way back to january 28th.. any chance you could resend it?

maybe the Romulans intercepted this message.

'message has been sent as new'




  • 1
  • 2