so so slow -1 reply

Please wait...

yourface

The Internet ends at GF

50 XP

19th September 2004

0 Uploads

114 Posts

0 Threads

#1 13 years ago

i have an athlon64 3200+, 1gig ddr400 ram, nvidia 6600gt... i try playin the game on highest quality settings and it lags like my 256ram, athlon 2000xp, radeon 9600xt machine did when it ran hl2 on high settings :mad: running cod2 on high (not extra) setts is just about playable :smokin: i'm surprised cos the requirements are so low i expected to play with max settings with no problem ...the only other game my rig had trouble with was FEAR but the specs for that were high anyway. :uhoh:




Ruhanga

The Internet ends at GF

50 XP

7th July 2005

0 Uploads

148 Posts

0 Threads

#2 13 years ago

Min Specs were so slow cause this game supports DX7.




Mr. Whitlow

Yes

50 XP

9th September 2004

0 Uploads

1,073 Posts

0 Threads

#3 13 years ago

What he said. Also, there are a lot of DX9 features in this game, especially bump-mapping which is very well put in and makes the game look very sweet amongst other new technology features. This can take a toll on even the newest cards.

I suggest you turn down your screen resolution, it is an absolute killer in this game. If I turn mine up from 800x600 to (My usual) 1024x768, the textures and everything that is applied to them will have to be loaded faster, more, etc. Which causes me to get 20-50 fps instead of my 800x600's 30-90. (I'm running DX9 no AA/AF-Bilinear, All Textures on Extra (Defaulted))




yourface

The Internet ends at GF

50 XP

19th September 2004

0 Uploads

114 Posts

0 Threads

#4 13 years ago

wat r ur specs, mr whitlow?




Guest

I didn't make it!

0 XP

 
#5 13 years ago

cod2 tweaks for ping gain and fps gain!!!!!!:

View Mode: 800x600

Screen Refresh Rate: 60hz (I've always thought the higher the better, but apparrently not)

Aspect Ratio: Auto

Texture Filter: Bilinear

Anti-aliasing: 4x (I suggest you set this to off)

Rendering Method Preference: DirectX 7 (DirectX 7 is to say more graphics friendly based on the reasons DirectX 9 uses alot more advanced shader textures etc etc etc)

Sync Every Frame: No

Optimize for SLI: No

Soften Smoke Edges: World Only

Texture Settings: All of the settings in this sub-option are set to Extra, you may want to set these to Normal or High depending on your graphics card.

First up, r_multigpu, this defaults to 0. However another cvar, r_gpusync, defaults to 3, adaptive mode. This is a bug.

Currently r_gpusync defaults to a setting that, to some extent, depends upon r_multigpu being true. Anyone using a single graphics card can gain 5-20% better minimum framerate by setting r_multigpu to 1, or r_gpusync to 0 (off).

seta r_multigpu "1" is the same as setting "optimise for SLI" to Yes in the options menu.