back to playing CoD, but a few questions? :-) -1 reply

Please wait...

CoffinDancer

Dread thinks I'm a special person

50 XP

17th February 2000

0 Uploads

18 Posts

0 Threads

#1 14 years ago

the two relevant specs:

Turtle Beach Santa Cruz soundcard, megaworks 5.1 audio system; ATI 9700 Pro, mildly oc'ed......

i just got back into the game for a bit last night and today, and i'm noticing that it seems to me that movement is a little on the sluggish side, but it doesn't appear to be fps-related, as i've up my refresh rate on the monitor for that game to 120, and i'm easily clearing the 90+ range most of the time...

my Razer's sensitivity is maxed, so could it be there's some kind of mouse-related setting, i.e., the "reduce mouse lag" setting for ut2k4 in there?

don't think it's lag, as i've played on a number of servers.....

also:

a) in this game there are three EAX settings, and one for "2D positional Audio".... obviously this is not a Creative sound card, so what setting can i use to achieve some kind of positional 5.1 sound from a TB?

b) i read in a forum somewhere that the ATI TRUFORM settings should be disabled for better performance? if that's true, can i disable it by removing the 3 entries between the quotes in the .cfg files for truform, i.e., ""??

c) never played the SP game before, i can't figure out which key to use to "pick up" items like health? i tried the key i had set for "use", doesn't seem to work? /me blushes in admission...

thanks, CD :)




JizzyB

No pudding for you..

50 XP

5th July 2004

0 Uploads

1,229 Posts

0 Threads

#2 14 years ago
CoffinDancer c) never played the SP game before, i can't figure out which key to use to "pick up" items like health? i tried the key i had set for "use", doesn't seem to work? [color=red]* blushes in admission... [/color] thanks, CD :)

Press E, Lol ever thought to look at options and then controls?:lol: Haha no big. Someone else will have to answer the other stuff...




CoffinDancer

Dread thinks I'm a special person

50 XP

17th February 2000

0 Uploads

18 Posts

0 Threads

#3 14 years ago

LOL!! :-)

of course, but if you mean pressing "enter" when you say to press "E", maybe that's the problem - i think i set that for entering the change-fire mode? if "E" literally is the default i guess i'll have to bind it to some other key on the right side of the k/b... i'm one of those "backwards" arow-key guys... :-)




JizzyB

No pudding for you..

50 XP

5th July 2004

0 Uploads

1,229 Posts

0 Threads

#4 14 years ago

Yeah same here. The default is the letter "e" so try that.