Problem with COD -1 reply

Please wait...

Fhlouz

I don't spend enough time here

50 XP

9th April 2004

0 Uploads

26 Posts

0 Threads

#1 15 years ago

i get this lag all the time even i have a good ping and still the lag o meter shows the lag pikes,it should b straight green line not like this,anybody know what should i do?? http://www.hot.ee/fhlouz/shot0017.jpg




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#2 15 years ago

Is that showing what your getting or what you had??




Fhlouz

I don't spend enough time here

50 XP

9th April 2004

0 Uploads

26 Posts

0 Threads

#3 15 years ago

it shows all the time this way,sometimes bigger pikes sometimes smaller.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#4 15 years ago

What setup do you have? Like, do you use a wireless router? What's your connection, is it dsl or cable?




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#5 15 years ago

Hang on if that picture your showing is what your getting on the game, then that connection is fine, theres nothing wrong with it. If the lagometer had of shown a full green at the bottom then I would understand if you had any problems. If your getting a few pings half way or all the way up the bottom part of lagometer then it means either you've got something running in the background thats connection to the net or else theres something thats causing the spikes with the server. I've been on a few servers where the servers been the cause of the spikes as they couldnt handle the amount of players.