punkbuster -1 reply

Please wait...

killersnakenl

www.killersnake.nl

50 XP

2nd June 2004

0 Uploads

21 Posts

0 Threads

#1 13 years ago

Hello m8 Can you help me please? We have a network at home , and we wanne play with 2 pc and one orginaal game of COD UO. We have a server and its runs punkbuster so its checks the cdkeys now :( and we get kicked. Can i set this off somewere on a config??




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 13 years ago

No, unforteunately not. This is a known problem with pb and 2 pcs using 1 valid cd key. If you ran your own server, you could set a relax on the guid authentication. But you can't do this on someone elses server, as the command is a server-side one.




killersnakenl

www.killersnake.nl

50 XP

2nd June 2004

0 Uploads

21 Posts

0 Threads

#3 13 years ago

We run or one server so what do you mean whit "If you ran your own server, you could set a relax on the guid authentication"

How do i do this :confused:




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#4 13 years ago

If this is any help, the command is /pb_sv_guidrelax 4. I don't understand if your trying to play off your server or a server in your house for just the two pc's. But all in all, you need admin control if you are trying to play off a server, like your clan server.. The command would be /rcon pb_sv_guidrelax 4, and then issuse a pb restart--/rcon pb_sv_restart for the setting to take effect. If you are doing this through your own private server, I think you just enter /pb_sv_guidrelax 4.




killersnakenl

www.killersnake.nl

50 XP

2nd June 2004

0 Uploads

21 Posts

0 Threads

#5 13 years ago

Thanks m8

We rent the server and i am the admin,so i can set it off.. /pb_sv_guidrelax 4 is this a console command?? What if i restart the server must i retyp it again? Thanks again m8




killersnakenl

www.killersnake.nl

50 XP

2nd June 2004

0 Uploads

21 Posts

0 Threads

#6 13 years ago

Oke it works now I set this in my server config pb_sv_guidrelax 7 pb_guidrelax 7 pb_security 0 THANKS