trees and graphics etc -1 reply

Please wait...

Koshi

I don't spend enough time here

50 XP

20th September 2004

0 Uploads

16 Posts

0 Threads

#1 14 years ago

hey, so installed cod uo, and when i played all the trees had strange blocks in them....so i clicked optimal settings and it it fixed! but the thing is it didnt change anything in the graphics menu or performance menu so i dont know what is up. all i want to do is keep the settings because the blocks keep coming back when ever i start of cod uo again...please help me




Nighteyes

=H2k= Nighteyes

50 XP

17th November 2003

0 Uploads

291 Posts

0 Threads

#2 14 years ago

Have you overclocked your graphicscard? Because it seems the programm is comfused and overclocking might do that.




WarriorNeo

GF Pwns Me!

50 XP

3rd September 2004

0 Uploads

45 Posts

0 Threads

#3 14 years ago

what do you mean by BLOCKS?




jrpells

I'm too cool to Post

50 XP

24th December 2003

0 Uploads

124 Posts

0 Threads

#4 14 years ago

What kind of video card are you using? How many MB? Sounds like a video card issue maybe.




Koshi

I don't spend enough time here

50 XP

20th September 2004

0 Uploads

16 Posts

0 Threads

#5 14 years ago

hey...it aint overclock i think it is a geforce 256mb .....please help! lol




vinny

I want to be like the Admins

50 XP

12th September 2004

0 Uploads

205 Posts

0 Threads

#6 14 years ago

Make sure your system meets the minimum system requirements of the game. Make sure you have the latest video and sound card drivers from the manufacturers' websites. Set your desktop to a resolution of 800x600, 32 bit True Color. I use 1024/768. Set yours on 16bit as the pc is always resetting gameplay to match your desktop setting...means less strain on ur pc. 1) Right-click on your desktop and select Properties. 2) Click the Settings tab. 3) Set your screen area to 800x600. 4) Set the colors to 32 Bit (True Color). Under Windows NT this will be listed as 65554 colors. 5) Click Apply and OK. All background applications must be shutdown prior to running the game. Turn the hardware acceleration for your sound card to Basic. 1) Click the Start button > Settings > Control Panel. 2) Double-click on the Multimedia icon. 3) Select the Audio tab. 4) Click on the Advanced Properties button in the Playback section. 5) Click on the Performance tab. 6) Reduce the Hardware acceleration to Basic, the 2nd notch from the left. 7) Click Apply and then OK 2 times. Run the game now. Don't forget to turn the acceleration back up to restore the high-end features for your sound card when using other applications. NOTE: For Windows XP 1) Click the Start button > Settings > Control Panel. 2) Double-click the Sounds and Audio Devices icon. 3) Click the Volume tab. 4) Under Speaker settings, click the Advanced button. 5) Click the Performance tab. 6) Reduce the Hardware acceleration to Basic, the 2nd notch from the left. 7) Click Apply and then OK 2 times. Run the game now. Don't forget to turn the acceleration back up to restore the high-end features for your sound card when using other applications.




Koshi

I don't spend enough time here

50 XP

20th September 2004

0 Uploads

16 Posts

0 Threads

#7 14 years ago

nothing....