UO MultiVersion 1.41 Prob. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I got my friend UO, and he's playing online as version 1.51, and I have 1.41. The server I've been playing on forever now is also 1.41... is there a way that he can de-update his version... cause it automatically updates it when he installs UO




solietjake

World War Two Buff

50 XP

3rd July 2005

0 Uploads

192 Posts

0 Threads

#2 12 years ago
TittaysInYoFaceI got my friend UO, and he's playing online as version 1.51, and I have 1.41. The server I've been playing on forever now is also 1.41... is there a way that he can de-update his version... cause it automatically updates it when he installs UO

system restore to the previous day before he updated. or if ur friend is some computer god, i dont think you can, i tried for about 12 hours straight trying to find a way once. couldnt lol




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#3 12 years ago

Reinstall UO at 1.41 but DONT update. There isn't a version out that there that will force you to do 1.51, as far as I know.




Guest

I didn't make it!

0 XP

 
#4 12 years ago

Ok well, apparently Activision has started sending out copy's with 1.51 already upgraded. Because my Version. cfg file in the CD of UO says as follows...

[Version Info] ExtVersion=1.41 IntVersion=25.3 Language=1 Branch=0.0 QA=3262 And my friend's is... [Version Info] ExtVersion=1.51b IntVersion=2.3 Language=1 Branch=0.0 QA=3683 And that's a brand new copy... so I guess I'm screwed huh?




solietjake

World War Two Buff

50 XP

3rd July 2005

0 Uploads

192 Posts

0 Threads

#5 12 years ago

why dont u just ask the people who run teh server to update? i dunno. i guess u are sol




IR15H

An end has a start.

50 XP

7th September 2005

0 Uploads

2,031 Posts

0 Threads

#6 12 years ago

I have to say your friends a bit of a nutter buying UO so soon before CoD 2's release but oh well :). If you really wanna play with your mate tho id suggest you update to 1.5, there are lots more servers than 1.4 so im sure you'll find another one you'd like.