Update Version 1.4 -1 reply

Please wait...

pemass

I'm too cool to Post

50 XP

23rd May 2004

0 Uploads

4 Posts

0 Threads

#1 14 years ago

Hello All, This is my very first post. I would like to ask the collective wisdom of the group why is it that MOST of the servers do NOT seem to be 'compatible' for Version 1.4 users??? :confused::confused: I can find only a very small number of servers that I can play on; it is very disheartening! I ask for your counsel ;)




carpanther

Overweight Soldier

50 XP

20th May 2003

0 Uploads

1,129 Posts

0 Threads

#2 14 years ago

Well you need PunkBuster on, and if you have any custom filesa in your cod/main folder you need to get rid of them or lace them some where else