Emergency! Help Immediately! -1 reply

Please wait...

Nightfire117

I don't spend enough time here

50 XP

10th January 2005

0 Uploads

26 Posts

0 Threads

#1 16 years ago

Help! i was creating a map in CoDRadiant and when I was done with the bsp and all that and ready to test, i typed devmap *mapname* in the console. It started loading my map, but all of a sudden, a strange error occurred: RE_LoadWorldMap: maps/mp/*mapname.bsp* bawl.gif This is VERY frustrating as the map was basically in a last stage of completion. can someone tell me what this means and how to fix it? THANKS! :D




janandries

GF Pwns Me!

50 XP

28th September 2004

0 Uploads

46 Posts

0 Threads

#2 16 years ago

have you load it before? if not: type /sv_pure 0 before you load your map that would fix it




Nightfire117

I don't spend enough time here

50 XP

10th January 2005

0 Uploads

26 Posts

0 Threads

#3 16 years ago

THANK YOU SOOO MUCH! I COULD TEST MY MAP!! however i do not understand what this did. does it mean that my map can be played without typing /sv_pure 0? Thank you. :naughty:




janandries

GF Pwns Me!

50 XP

28th September 2004

0 Uploads

46 Posts

0 Threads

#4 16 years ago

it will switch of the pure = on setting in multiplayer options (you can tick it off there too, but i always use the console). It makes CoD accept non-original files, like your home made .bsp thingie. however, when you convert your map (and all the apendici) to a .pk3, it is no longer needed to switch off the pure setting (i don't know if you have to put the pure=off setting in a .cfg file or something, never created a pak file yet to be honest...)




|^w^| R|C$t@

I post to get attention

50 XP

28th December 2003

0 Uploads

71 Posts

0 Threads

#5 16 years ago

you should have no problems once u created the pk3, as janandries said typing /sv_pure 0 before you load your map should fix it:D