**1.5 Patch Help, READ** -1 reply

Please wait...

OBB JOB

BOOM!!!ur dead,HAHA*fart*BURP*

50 XP

23rd December 2003

0 Uploads

59 Posts

0 Threads

#1 13 years ago

hey i need help after i installed the 1.5 patch i decided to play some SP and now when i get to the part where u have to defend the village the game will not load it says it doesnt have the right ammount of Hunk packets or something like that ive installed and reinstalled 3 times now and its the same everytime:bawl: someone help PLEASE




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 13 years ago

This sounds like a sound driver issue, as this is a common problem. Is your sound settings on 44khz? Try turning your sound settings down by trying either 11khz or 22khz.

Another thing you can do is to reassign you hunkmeg. How much RAM do you have? Lets suppose its 512. Your hunkmeg allocation will be defaulted to 128. start up single player, and drop down the console. Type in: /comp_hunkmeg 256. This will allow more of your RAM to be used.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

I instaled the patch and now i cant open the call of duty uo program at all i need help please!!!




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#4 13 years ago

what error message you get if any and when you try and run the program what happens?




Guest

I didn't make it!

0 XP

 
#5 13 years ago

:bawl: Yeah i got a promble to. I cant get into servers now. It just says "Waiting for master server respose". And when i try xfire noting happenys. I have reinstatled two times, and my old cod works. Can some on help me?!:confused:




J-Dub'

What are these damn animals?

50 XP

1st July 2004

0 Uploads

6,013 Posts

0 Threads

#6 13 years ago

Highroyds is in the process of helping.

*moved*




Guest

I didn't make it!

0 XP

 
#7 13 years ago

it does not have any error message the cod uo program will not even start up!!




J-Dub'

What are these damn animals?

50 XP

1st July 2004

0 Uploads

6,013 Posts

0 Threads

#8 13 years ago

Try a re-install.




OBB JOB

BOOM!!!ur dead,HAHA*fart*BURP*

50 XP

23rd December 2003

0 Uploads

59 Posts

0 Threads

#9 13 years ago

i have 382 ram on my computer what should i put in with that? p.s. yes my computer sucks ass:rolleyes:




Ensign Riles VIP Member

No! I'm Spamacus!

426,515 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#10 13 years ago

/comp_hunkmeg 256

That should be enough.