**1.5 Patch Help, READ** -1 reply

Please wait...

han_skywalker

Slightly cooler than a n00b

50 XP

24th March 2008

0 Uploads

34 Posts

0 Threads

#11 15 years ago

I have a prob to, when I want to instal patch 1.51 I keep getting the message "Could not initialize installation. File expected =121506833, size returned =6004316" :bawl: Please help:(




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#12 15 years ago
I have a prob to, when I want to instal patch 1.51 I keep getting the message "Could not initialize installation. File expected =121506833, size returned =6004316" Please help

This is because one of your files either your game or the patch is corrupt. Try downloading the patch from another location.

http://www.fileshack.com/file.x?fid=6002 <--- this download is fine tried and tested

I instaled the patch and now i cant open the call of duty uo program at all i need help please!!!

Do you run the game and nothing comes up not even the call of duty logo?

Yeah i got a promble to. I cant get into servers now. It just says "Waiting for master server respose". And when i try xfire noting happenys. I have reinstatled two times, and my old cod works. Can some on help me?!

Have you got a firewall? If you have a firewall installed the program will be asking if you want to give permission as its a new program. I had a similar problem until I told zonealarm to let the program access the internet.




Guest

I didn't make it!

0 XP

 
#13 15 years ago

Hi, I recently instaled the new patch for UO. However, after it was installed when searching for multiplayer games my results were immediately reduced to a dozen or so severs from hundereds. I then installed the new patch for CofD and the same thing happened to my search results for the originial. When asked if I wanted to instal xfire I chose no. Is this some whack way for providers like xfire to get you to play games through them or can anybody tell me what the prob is. Thanks, Luke.




r7stuart

Karma Chameleon

50 XP

18th March 2003

0 Uploads

37 Posts

0 Threads

#14 15 years ago

It's because most servers won't have updated to version 1.5 yet, give it a couple of weeks and they will have. This is always an issue with new patches.

Stu




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#15 15 years ago

It all depends on what filters you have if any, you have use CoD to search for servers then after you ungrade the patch then the results will be reduced because the only servers that are availible are the windows servers as the linux servers wont be upgraded to the 1.51 patch for UO till monday. So there will be a reduced amount on the UO servers.

CoD might be reduced because not all the servers have upgraded to the 1.5 patch.

Its the same with all the patches that are out ie 1.1, 1.2, 1.3 and 1.4.

Its just a shame that you cant use patch 1.5 and 1.51 on CoD and UO to join all the different servers. You just have to stick to the servers that have the version you have.




OBB JOB

BOOM!!!ur dead,HAHA*fart*BURP*

50 XP

23rd December 2003

0 Uploads

59 Posts

0 Threads

#16 15 years ago

k ill try it thx guys :)




OBB JOB

BOOM!!!ur dead,HAHA*fart*BURP*

50 XP

23rd December 2003

0 Uploads

59 Posts

0 Threads

#17 15 years ago

ok well the /comp_hunkmeg 256 comand didnt help but turning down my sound to 22hz did so thanks guys :D




OBB JOB

BOOM!!!ur dead,HAHA*fart*BURP*

50 XP

23rd December 2003

0 Uploads

59 Posts

0 Threads

#18 15 years ago

if you wanna know the error notification i was getting is this

Hunk_AllocateTempMemory:failed on 4194320, needs 1366432




J-Dub'

What are these damn animals?

50 XP

1st July 2004

0 Uploads

6,013 Posts

0 Threads

#19 15 years ago

Due to the large number of threads related to problems with 1.5 patch, I have made this thread. Please dont post any more threads asking for help, post in this thread only or else.

I am merging all of the threads into here, I'm sorry for any confusion related to the posts in here. Please adress the person who's question you are answering when you post.

Thanks.




Guest

I didn't make it!

0 XP

 
#20 15 years ago

Ok folks, wonder if you can help me out here.

Three separate times I've tried to patch my version of CoD UO, and three times I've failed. I keep getting the error message that pakuo00 or pakuo01 (I think) are not valid previous versions.

What is going on??? Any suggestions what to do?