2 UO problems -1 reply

Please wait...

mattryan_7

I don't spend enough time here

50 XP

29th February 2004

0 Uploads

36 Posts

0 Threads

#1 14 years ago

Whenever I try to join an MP game I always get the "Awaiting Connection" message. Is this because I'm using a firewall router? My other question is during the US SP missions, sometimes my guys will just start shooting me through out the mission, anyone else have this problem. Any help would be greatly appreciated. Thanks.




WarriorNeo

GF Pwns Me!

50 XP

3rd September 2004

0 Uploads

45 Posts

0 Threads

#2 14 years ago

maybe the ai thinks that you are ugly,lol




mattryan_7

I don't spend enough time here

50 XP

29th February 2004

0 Uploads

36 Posts

0 Threads

#3 14 years ago

lol.

Accualy at the beginning of the level they start shooting the person giving the briefing, and then he begins shooting everyone.




mattryan_7

I don't spend enough time here

50 XP

29th February 2004

0 Uploads

36 Posts

0 Threads

#4 14 years ago

anyone know what's wrong here?




angel_Man

I'm too cool to Post

50 XP

7th September 2004

0 Uploads

12 Posts

0 Threads

#5 14 years ago

well i know ur internet problem...yes it is ur firewall router if u have parental control for any reason or a firewall try turnin that off thats whatsstoppuin u from connecting and try reinstalling both cod and uo and the shooting might stop...lol




vinny

I want to be like the Admins

50 XP

12th September 2004

0 Uploads

205 Posts

0 Threads

#6 14 years ago

Maybe yer all ugly...lmao..the team shooting thing never happens for me...yet ( touch wood) sounds very funny thgh. Thanks for the internet post...I have that trouble too...my router firewall you say...hmmm...so I run a Netgear router...does it effect the speed or internet flow if we turn the FW off???