Black Background on "Eter Dam" Level -1 reply

Please wait...

thunder_suns

I'm too cool to Post

50 XP

27th December 2003

0 Uploads

3 Posts

0 Threads

#1 14 years ago

Hey. Whenever i load the "Eter Dam" level, the background is all black. I can still see some things, such as the enemies, my gun and arms, water, and the very far backdrops (mountains) But the rest of the map is black. What can i do to solve this problem? Thanks Ray




..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#2 14 years ago

Make sure your res setting is appropriate for your monitor, also list your basic specs including VC model.




thunder_suns

I'm too cool to Post

50 XP

27th December 2003

0 Uploads

3 Posts

0 Threads

#3 14 years ago

Well, my video card is a NVidia GeForce 32mb running on a NEC MultiSync 1550V (resolution set at 1024x768). AMD Athalon XP 1600+ processor... I already tried adjusting the game graphic settings, but it still doesnt seem to work...




..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#4 14 years ago

try 800x600 and if you don't have the latest vc driver go get it. Also I found this in Help: Video cards with 32MB of video RAM will see improved performance with the Low Character & General Textures settings. What about when you play it in safe mode, do you still have these problems?




thunder_suns

I'm too cool to Post

50 XP

27th December 2003

0 Uploads

3 Posts

0 Threads

#5 14 years ago

well, i beat that level in safe-mode, so im happy. Funny i didnt think of that before. Thanks alot! :-)