Blue Screen of Death!! -1 reply

Please wait...

NecroManiac

Destroyer of the Worlds

50 XP

1st October 2006

0 Uploads

188 Posts

0 Threads

#1 15 years ago

Hi All, I am new to these forums but need some help if poss (Before I consider a format!). I recently updated to 1.4 after a long absence of playing CoD. Now when I enter a multiplayer game it lets me stay there for about 1 minute and then I get the Blue screen of Death with an error message (to quick to see what message). PC then reboots and recovers after a serious error. Everything is bang up to date with drivers and this only happens when I play CoD. Please help - System info below - Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158) System Manufacturer: NVIDIA System Model: AWRDACPI BIOS: Award Modular BIOS v6.00PG Processor: AMD Athlon(tm) XP 3000+, MMX, 3DNow, ~2.2GHz Memory: 1024MB RAM Page File: 242MB used, 2219MB available DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: Not found DxDiag Version: 5.03.2600.2180 32bit Unicode Card name: NVIDIA GeForce FX 5600 Manufacturer: NVIDIA Chip type: GeForce FX 5600 DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_0312&SUBSYS_00000000&REV_A1 Display Memory: 128.0 MB Current Mode: 1024 x 768 (32 bit) (85Hz) Monitor: Plug and Play Monitor Monitor Max Res: 1600,1200 Driver Name: nv4_disp.dll Driver Version: 6.14.0010.6177 (English) ------------- Sound Devices ------------- Description: SB Live! Audio [9000] Thanks in advance, Aldor




conqueror135

Slightly cooler than a n00b

50 XP

26th June 2004

0 Uploads

38 Posts

0 Threads

#2 15 years ago

well, seeing as though you have been absent from playing cod for a long time, it is likely that you last played before updating to the relatively recent release of Windows XP Service Pack 2. Run Windows Update again, update your drivers, and then reinstall call of duty (deleting the remaining folders before installing again) I have heard that on the rare occasion major updates (such as Service Pack 2) make games perform badly. I believe that all you have to do is reinstall. And also make sure you have the latest version of DirectX.




NecroManiac

Destroyer of the Worlds

50 XP

1st October 2006

0 Uploads

188 Posts

0 Threads

#3 15 years ago

OK I have done the following:

  • Updated Windows using "windows Update" and installed all files;
  • Virus scanned and Spyware scanned;
  • Checked memory by using just single sticks and changing the slots;
  • Updated to Direct X version C
  • Reinstalled CoD (GOTY Edition with 1.4)
  • Rebooted after every action.

Now please tell me someone knows an answer to this as I am running out of options :) Thanks,




conqueror135

Slightly cooler than a n00b

50 XP

26th June 2004

0 Uploads

38 Posts

0 Threads

#4 15 years ago

ehhh you have a problem now. I fail to see what I can do. I have one last suggestion though, try uninstalling Call of Duty, deleting the remaining files, installing again, and loading it all up. I am not sure, but the 1.4 patch may not be compatible with the Game of the Year edition. For all I know the patch is already included with it :p But I have a feeling that this may work. If it doesn't I am afraid that someone else will have to help solve the problem. Also try this: I'm not sure if it will work tho. http://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_faqid=12390&p_created=1083772709&p_sid=daRdlUlh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29ydD0mcF9yb3dfY250PTIxNCZwX3NlYXJjaF90eXBlPXNlYXJjaF9ubCZwX3Byb2RfbHZsMT0xJnBfcHJvZF9sdmwyPTM2MSZwX3BhZ2U9MQ**&p_li=




CRmaster

Makes unfunny Jokes

50 XP

21st July 2004

0 Uploads

145 Posts

0 Threads

#5 15 years ago

i need $30 for cod: uo :D




thejuggla1

I don't spend enough time here

50 XP

12th July 2009

0 Uploads

21 Posts

0 Threads

#6 15 years ago

I wonder if this is similar to the problem I am having... Do you have a SB Audigy 2? If so, have you tried to open any SB configuration software after rebooting from the Blue screen? My theory is that there is an issue with the sound drivers. The game works fine for me until I reboot the system, then the game crashes. At that point, I am unable to initiate any SB configuration software without a blue screen crash.




{Nut}Major_Day

The Internet ends at GF

50 XP

17th January 2004

0 Uploads

145 Posts

0 Threads

#7 15 years ago
ak_satchelI wonder if this is similar to the problem I am having... Do you have a SB Audigy 2? If so, have you tried to open any SB configuration software after rebooting from the Blue screen? My theory is that there is an issue with the sound drivers. The game works fine for me until I reboot the system, then the game crashes. At that point, I am unable to initiate any SB configuration software without a blue screen crash.

I Agree, in the game sound options,make sure you use, "Milesfast 2d audio". Check the posts here:http://www.gamingforums.com/showthread.php?t=103763 Other ppl. seem to be having problems with the soundblaster cards.