Call of Duty No Menu - Help please!! -1 reply

Please wait...

liquideyez

closer to the edge

50 XP

9th March 2005

0 Uploads

268 Posts

0 Threads

#1 14 years ago

Ok I'm having big problems with Call of Duty and am not a happy bunny. lol. My PC specs are as follows:

Asus A7N8 X-X Motherboard AMD Athlon XP 2400+ 512MB DDR RAM GeForceFX 5600 256MB DDR RAM Samsung CDRW/DVD SM-308B

I think it's a graphics error personally. Game loads fine no problems untill I get onto the main menu and there aint a menu there. The background is there just no menu buttons. I can hover over them and hear the noise and click on them but there's not text. Any idea's?

Ive played it before on my PC and had no problems. Seems to me it may be the graphics card drivers... I have a pic of the problem but it wont let me post it.




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#2 14 years ago
liquideyez

closer to the edge

50 XP

9th March 2005

0 Uploads

268 Posts

0 Threads

#3 14 years ago

Ive tried re-installing the game, updating video drivers, went back to old drivers. The whole lot. lol. Am out of idea's. Even tried the activision forum. Still nothing. Im so close to formating and seeing if it works....




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#4 14 years ago

Try this, check the refresh rate on your monitor, be sure its in specs for it, second unistall your video card drivers and reinstall, then install the latest drivers for your video card.




liquideyez

closer to the edge

50 XP

9th March 2005

0 Uploads

268 Posts

0 Threads

#5 14 years ago

Nope I swear I give up on this game....anyone gets anymore ideas please post em, I'll keep checkin this...




extremeist

Because Extremist was taken

50 XP

29th July 2005

0 Uploads

114 Posts

0 Threads

#6 14 years ago

I am having the same problem, I have exactly the same system except I have a gig of ram. ITs driving me nuts. I have updated all drivers, changed settings, formatted HDD and started from scratch. still the same problem. PLEEEEEEEEEEEEEEEAAAAAAAAAASSSSSSSE HELP.




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#7 14 years ago

You've got an AMD-based mobo, so try installing your mobo drivers (VIA drivers). That will "unlock" the AGP port used by your video card.




extremeist

Because Extremist was taken

50 XP

29th July 2005

0 Uploads

114 Posts

0 Threads

#8 14 years ago

Are you sure I should install VIA 4 in 1? The motherboard has nvidia nforce chipset.




extremeist

Because Extremist was taken

50 XP

29th July 2005

0 Uploads

114 Posts

0 Threads

#9 14 years ago

Hey Tok'ra I have found the problem. Your Call of Duty CDs are corrupt. I tried using a buddies copy to install COD, and now it works perfectly. My CDs are slightly scratched nothing major but if I use them to install there is no text in the opening menu. I can however use my old cd to run the game just not install it. Hope this fixes your problem too.