Can't join servers on CoD 1.1 -1 reply

  • 1
  • 2

Please wait...

Praetor_Soviet

I'm too cool to Post

50 XP

1st May 2009

0 Uploads

19 Posts

0 Threads

#1 13 years ago

So far every server I've tried to join on 1.1, which is quite a handful of them, the map will start to load, and then when it's around 75% done or something, I get the same error messege for every single one: Cannot Precache 'xanim/viewmodel_kar98kmp_idle' What doooo I do?




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#2 13 years ago

I'd try and reinstall, unless you know how to copy the pak3 files from the cdroms - SETUP/DATA/MAIN folder to the Call of Duty's Main folder and over write them.

As it sounds like corrupt files.




Praetor_Soviet

I'm too cool to Post

50 XP

1st May 2009

0 Uploads

19 Posts

0 Threads

#3 13 years ago

Yeah most of the other people I talked to said it was probably corrupt files, I've already tried reinstalling plenty of times. And no I don't know how to do that other thing you were suggesting.... could you explain maybe?




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#4 13 years ago

to overwrite the files heres what you do:

My Computer - CDROM Drive on both CoD1 and CoD2 (one at a time lol) then go to the Setup folder now in there you'll see a Data folder, go into that you'll see a Main folder, in there you'll see some files, you need to copy the pak3 files ONLY:

Hold Ctrl key down and click on the pak3 files

and then click on Edit menu and select Copy

Now go to: Default location for Call of Duty for Windows My Computer - Local Drive (C) - Program Files - Call of Duty - Main

Now go to the Edit menu again and select paste, this will bring up a message asking if you want to overwrite, select YES.

It will now copy the pak3 files over to your pc. If you get a read error try the cd's in another drive, if this still doesnt work I suggest taking the game back to where you got it from as you may have a damaged disc. Most of the time it turns out to be the cd /dvd drive as dust and dirty get on the lens and makes it hard to read cd's and dvd's.

Copying ALL the pak3 files from the cd's to the hard drive will only work with v1.0 which is the basic installation, sometimes reffered as v1.1. Only certain files can be copied from the cd's for v1.2, 1.3, 1.4 and 1.5.

Hope this helps.




J-Dub'

What are these damn animals?

50 XP

1st July 2004

0 Uploads

6,013 Posts

0 Threads

#5 13 years ago

:moved:




Praetor_Soviet

I'm too cool to Post

50 XP

1st May 2009

0 Uploads

19 Posts

0 Threads

#6 13 years ago

Hmmmm... Don't know why I didn't see this section before... Anyway, I tried doing that, and it didn't work, thanks for your help though....

While we're here, I have another problem. Every now and then a server will come along that I try to join and when I click join server it just says Awaiting connection.... 1... 2... 3 and so on for quite some time. Then in the middle of the screen is the text "Awaiting CD Key Authorization" in yellow.

If you could help on this one too that would be great.




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#7 13 years ago

why do you wanna play on 1.1?




Praetor_Soviet

I'm too cool to Post

50 XP

1st May 2009

0 Uploads

19 Posts

0 Threads

#8 13 years ago

It's where a lot of old friends play, haven't played with them in a while and I'd like to.




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#9 13 years ago
Anyway, I tried doing that, and it didn't work

what did it do?




Praetor_Soviet

I'm too cool to Post

50 XP

1st May 2009

0 Uploads

19 Posts

0 Threads

#10 13 years ago

There wasn't any difference, oh and on the awaiting CD key authorization thing, that's on UO 1.5.




  • 1
  • 2