can t pick up any weapons using f button???????? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

just bought united offensive, started the first level and encountered a strange problem

i can´t pick up any weapon using the f button, like using an mg or picking up the bazooka in the first level??

i tried to assign the use button to another letter, even the right mouse but that still doesn´t work?

anyone else having this problem?

the problem is really frustrating since i can´t get any further then level one where u have to destroy the german tanks with the bazooka?? anyone know what could be the problem???




Revenge VIP Member

Shizzle my nizzle

117,165 XP

28th July 2004

0 Uploads

10,354 Posts

0 Threads

#2 13 years ago

Try holding down the "F" key longer - a second perhaps. It may be to do with an information overload in your PC - the first level requires alot of juice, and, your PC may prioritise rendering the graphics over detecting key-presses.

Good Luck anyway.