Cant auto Download Maps Help!!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

i CAN;T AUTODOWNLOAD MAPS FROMTHE SERVERS IN THE GAME SINCE i INSTALLED THE SERVICE PACK 2 FROM MICROSOFT. iT KEEPS RESTARTING OVER AN OVER CAN ANYBODY HELP!!!!!!!!!




Malarkey 101sT*

= clanspy.net =

50 XP

19th December 2004

0 Uploads

54 Posts

0 Threads

#2 13 years ago

Try disabling it.

Any luck with that?




J-Dub'

What are these damn animals?

50 XP

1st July 2004

0 Uploads

6,013 Posts

0 Threads

#3 13 years ago

Your firewall probably isnt allowing it. Check windows firewall in the control pannel.

:moved:




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#4 13 years ago

Service Pack 2 has a built in firewall, when you start up Call of Duty or UO it will ask you if you want to block or unblock the game from internet access, just select unblock. If you have some other firewall, as Praet0rian said you will need to unblock the game with zone alarm or Norton or the firewall your using.

If you have given access for the game for the firewall then when you try and join the server that has the map that should be downloaded open up the console when it fails and it'll give you a error message, just take a screen shot of this and then post it on here and we will beable to help further.




evilelvis

I'm too cool to Post

50 XP

19th November 2003

0 Uploads

1 Posts

0 Threads

#5 13 years ago

my problem is kinda similar. i've had auto-download enabled since i started playing. however, as of a few days ago, whenever i click on a new map or whatever...let me put it this way.... when it goes to the screen to start the auto-download, nothing happens. it just kinda sits there. no downloading occurs when it should. i've not made any changes to my system. i disable my firewall. it worked fine one day, and then not the next... i'm baffled and frustrated...HELP!!! please!

thanks!!




J-Dub'

What are these damn animals?

50 XP

1st July 2004

0 Uploads

6,013 Posts

0 Threads

#6 13 years ago

evilelvismy problem is kinda similar. i've had auto-download enabled since i started playing. however, as of a few days ago, whenever i click on a new map or whatever...let me put it this way.... when it goes to the screen to start the auto-download, nothing happens. it just kinda sits there. no downloading occurs when it should. i've not made any changes to my system. i disable my firewall. it worked fine one day, and then not the next... i'm baffled and frustrated...HELP!!! please!

thanks!!

Are you sure that the servers you play on allow auto-download? One of my buddies had that problem and couldn't connect to any servers, it said that he had autodownload enabled and the server didnt... :confused: I've got no Idea other than that.