CoD 1.5 Patch!? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Is it me or is anyone else out there having trouble with this god damn patch?! ive had it before and it took me so long to find one that actually works, but i found it. and like a dumass i didnt write down the site. my computer crashed and i just got it fixed but everything was erased.. so i have to get it again. and i just CANT find it! heres what pops up when i get and try to install it " the file C:/program files/Call of Duty Game of the Year Edition/main/pako0.pako3 is not a vaild previous version and could not update. " thats exactly what it said before, but i found one that was valid. HELP ME PLEASE!




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

2nd January 2004

0 Uploads

483 Posts

0 Threads

#2 11 years ago

did you update to 1.4 first, then do the 1.5 patch




Goliath_01

Who shall watch the watchers?

50 XP

15th April 2006

0 Uploads

112 Posts

0 Threads

#3 11 years ago

Game of the year edition should already be 1.4, I think.




Cmdr. Vladimir Kozentov

I'm a Communist. Partially....

50 XP

20th May 2006

0 Uploads

239 Posts

0 Threads

#4 11 years ago

I get that same thing when I try CoD 1.5 and I have Game of the Year Edition, but when I try to put UO 1.51 patch in, it works fine and I have at least 2000 servers to search through :)




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

2nd January 2004

0 Uploads

483 Posts

0 Threads

#5 11 years ago

CoD:GOTY starts at 1.3, so you install the 1.4 patch first and then 1.5. Their is no 1.51 patch for CoD, thats for UO.




Guest

I didn't make it!

0 XP

 
#6 11 years ago

it wasnt 1.51.. its 1.5 and i did the 1.4 first im trying to upgrade to UO but it says i need the 1.5 patch first! i cant find anything that works.




Goliath_01

Who shall watch the watchers?

50 XP

15th April 2006

0 Uploads

112 Posts

0 Threads

#7 11 years ago

I have Cod GOTY ( been a while since I installed last) so memory was fuzzy unitl Angel jogged it.

Install Cod - it should be version 1.3 Install CodUo - It will install 1.4 patch before Uo installs Install 1.5 patch Install CoDUO patch (1.51)

You may have to start from scratch, including deleting existing cod directories, and ensuring registry details are removed. (Instructions for this ARE in this forum). I could post links to the patches ( and you'll want the coduomappack) if you really need them. I would have to post them in my the limited space available where I have my webpage, though and may have to do it in several stages.




Guest

I didn't make it!

0 XP

 
#8 11 years ago

yea i deleted everything and started new and it worked thanks guys