Cod Freeze -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Whenever i play multiplayer with CoD, it freezes up and i cant do anything. I am runnning windows 2000 and a radeon 7500 with 425 RAM. And the Single Player works fine. Thanx for the help guys Horible




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#2 13 years ago

Make sure your video card and sound card drivers are up to date. Also, if your running behind a router, this could cause the problem also.




wallaberto

The Blues is what you need

50 XP

13th August 2005

0 Uploads

80 Posts

0 Threads

#3 13 years ago

Well, i've got more or less the same problem. But mine is a little harder. When I play a game, Call of Duty, Rome total war, lotr battle for middle earth, my computer crashes and the screen hardfreezes. I've tried everything, all drivers for graphic's card and motherboard, hell I even tried to upgrade my minesweeper. No solution yet ... My system is: GeForce 5900xt, asus a7v6-x motherboard, 2.2 ghz, 128 ram. So, if anyone reads this and can help me and Horible, please do so. Thanks




AegenemmnoN VIP Member

The cream of the crop

228,590 XP

19th August 2003

0 Uploads

21,534 Posts

0 Threads

#4 13 years ago
wallabertoWell, i've got more or less the same problem. But mine is a little harder. When I play a game, Call of Duty, Rome total war, lotr battle for middle earth, my computer crashes and the screen hardfreezes. I've tried everything, all drivers for graphic's card and motherboard, hell I even tried to upgrade my minesweeper. No solution yet ... My system is: GeForce 5900xt, asus a7v6-x motherboard, 2.2 ghz, 128 ram. So, if anyone reads this and can help me and Horible, please do so. Thanks

i get the hardfreeze sometimes. ill be playing and it just dies, and the image is burned into my soul until i press restart.

one thing that kept causing this problem for me was one of my sound drivers that came with my sound card was somehow pissing CoD off so i went to the Device Manager and disabled parts until there was no freezing. you could try completely disabling your sound.