CoD/UO files seem to hate Mac version -1 reply

Please wait...

ManWithTheRifle

I don't spend enough time here

50 XP

1st June 2005

0 Uploads

15 Posts

0 Threads

#1 11 years ago

While most of the maps out CoD and UO maps out there (mainly multiplayer) actually seem to work for the Macintosh version of the game, there are not a few maps (usually of high quality) that, for some reason or another, refuse to play for said systems.

Here are but a few that I have tried to play, and the error messages I have recieved: RNR's subpen multiplayer map: "cannot cast undefined to bool" Falaise villa multiplayer map: "MAX_PATCH_PLANES" VikingWiedel's Stronghold multiplayer map: "setCullFog: near distance must be less than far distance" Yorkshire Rifles' Aachen SP map: "Can not give player weapon without having an empty weapons slot" (this appeared even after setting set developer to 0)

Now, there have been maps (even SP ones) that I have managed to play on my CoD and Uo games. The "Ardennes" campagin and both of Leon's COD SP map packs work in CoD, and I am able to play USMCSharp's "SP Town" duology fine in UO. I am also able to play most MP maps on their respective platforms.

Yet the aforementioned problem remains.

Why is this condition (that I, a Mac player, cannot play maps that give PC users no problems) and what can I do about it? (And no, I will not buy a PC and a its versions of CoD and UO. :P




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 11 years ago

Nothing you can do. MAC is unfortunately not support by most map makers. They make them for the PC version.




Go Canada!

www.freewebs.com/45to53/

50 XP

14th January 2006

0 Uploads

105 Posts

0 Threads

#3 11 years ago

I agree with Tally, and lots of people hate Macs, me included. Tough luck




ManWithTheRifle

I don't spend enough time here

50 XP

1st June 2005

0 Uploads

15 Posts

0 Threads

#4 11 years ago

Actually, if I'm not mistaken, the files should work with both PC and Mac versions. I've never seen anything like "Mac compatible" or anything like that.

Maybe I should take this problem to Infinity Ward's forums...