COD UO help need! -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I just installed COD and CODUO fresh and patches, but im getting "200 sound bad, or missing" error messge, any idea wth is going on? Thank nOOb lordexe :(




Guest

I didn't make it!

0 XP

 
#2 13 years ago

ohh y the way that happen if i try to play SP or MP... i played before in this system with no issues! HELPPPPPPPPPPPPPPPPPPP!!!




Pethegreat VIP Member

Lord of the Peach

70 XP

19th April 2004

0 Uploads

20,892 Posts

0 Threads

#3 13 years ago

sound card drivers? This needs to be in the COD: UO forum where the pros can help.




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#4 13 years ago

*Moved*




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#5 13 years ago

Bad sound and missing sound means corrupt pak3 files, what version of CoD or UO have you got?




Guest

I didn't make it!

0 XP

 
#6 13 years ago

COD game of the year edition, COD UO extencion pack! normal shit! dont get it! CoD_1.5_Patch coduo_patch




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#7 13 years ago

Right because you have v1.5 and UO 1.51 you may need to reinstall the game, but please make sure the games both work before installing v1.5 and v1.51. To reinstall the game first of all you need to uninstall the game and then delete the folder Call of Duty. Now reinstall the game and make sure the game works, if it comes up with the error message again just copy the pak3 files over from teh cd's : Setup/data/main folder to the Call of Duty - Main folder. The same goes for UO. But please make sure that the 1.5 and 1.51 patches are the correct size before installing, as if you have the wrong file size this can also corrupt the game as well. I would highly recommend downloading the patches from: http://www.fileshack.com/file.x?fid=4497 http://www.fileshack.com/file.x?fid=6002 as these have een tried and tested.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#8 13 years ago

Either the initial installation or the downloaded patch have become corrupted. Firstly, reinstall COD. Remember to delete the folder in the directory where u installed it (defualt C:/Program Files/COD). Once this is done, reinstall. After reinstallation, check the sizes of the pk3 files in the COD Main Folder. Here is what they are supposed to be: Call of Duty version 1.0 localized_english_pak0.pk3, 167,895,169 bytes localized_english_pak1.pk3, 126,070,475 bytes pak0.pk3, 167,014,921 bytes pak1.pk3, 165,964,103 bytes pak2.pk3, 165,555,454 bytes pak3.pk3, 167,888,227 bytes pak4.pk3, 167,607,183 bytes pak5.pk3, 80,540,215 bytes pak6.pk3, 613,326 bytes Once you have verified that the sizes are correct (see below if there aren't), try the game - sp and mp (there are still some 1.0 servers out there). If everything is ok, apply a patch (prolly 1.5 as this is the current one). Try the game - both sp and mp. If there are any problems after the upgrade, then it will be the patch you applied. In which case download from another source. If you find that the basic game doesn't install properly (i.e. the pk3 files are the wrong size), then clean both the COD CDs and your laser head on your CD ROM (ro DVD drive). Then reinstall again. If this is still a problem, check to see if the CDs are stratched. If so, return them to the store and get a replacement - this is a common problem.




Guest

I didn't make it!

0 XP

 
#9 13 years ago

thanks guys!




Guest

I didn't make it!

0 XP

 
#10 13 years ago

OMG i will never be able to play this game again! now everything looks like is working, 3 minutes after joinning a TDM game system restart by itself and i have this error:

BCCode : d1 BCP1 : 0000002A BCP2 : 0000000A BCP3 : 00000000 BCP4 : F74DEAFB OSVer : 5_1_2600 SP : 1_0 Product : 256_1

C:\WINDOWS\Minidump\Mini011005-01.dmp C:\DOCUME~1\LORDBO~1\LOCALS~1\Temp\WER3.tmp.dir00\sysdata.xml

any ideas?




  • 1
  • 2