configure_mp.svc missing -1 reply

Please wait...

knifeAsniper

Slightly cooler than a n00b

50 XP

16th November 2005

0 Uploads

36 Posts

0 Threads

#1 14 years ago

i've uninstalled and reinstalled this game like four times now and then performed the 1.4 update with the patch and every single time the patch says 'pak0.pk3 is not a previous valid file' or something, then when i try to boot the game up i get the error message "configure_mp.svc missing" and only the game console remains with the same message at the top. wtf. help.




knifeAsniper

Slightly cooler than a n00b

50 XP

16th November 2005

0 Uploads

36 Posts

0 Threads

#2 14 years ago

you guys are awesomely helpful.




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#3 14 years ago

Just a question here, did you just get the game? If so, I would return it for a new one, the disc might be corrupt or damage. Also, I assume you have just one hard drive. If you have two harddrives, it has to be installed all on dictated drive letter C or D, can't be seperate, same thing with the patch.




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#4 14 years ago

You can check your .pk3 file sizes here to see if one of them got corrupted during the install:

https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_faqid=11651&p_created=1067637680&p_sid=lBU_F-jh&p_lva=&p_li=




knifeAsniper

Slightly cooler than a n00b

50 XP

16th November 2005

0 Uploads

36 Posts

0 Threads

#5 14 years ago

Angel: No, I've had the game for a long time. I uninstalled the game during the hurricane (I live in FL obviously) because i couldnt play the mod REVOLT on an undedicated server, because i was bored, had no internet besides dialup......., but wanted to mess around with the weapons to see what the game was like i uninstalled and reinstalled and all this shiot happened. Glanzer: I took a look at that, and its all in bytes which would mean i'd have to convert them all into MB, and compare each of the 20 or so pak files. wow that sucks, but thank you for the help its too late for me to do that right now, i'll do it tomorrow. however i'm not sure that will work because, as you can see from my previous post, i am missing a file. if anyone could search their /Call of Duty folder for configure_mp.svc that would be awesome and i'll think you're cool.




.NuKe

Sanity is not Statistical

50 XP

29th March 2006

0 Uploads

21 Posts

0 Threads

#6 14 years ago

When you uninstalled did you delete the CoD file under my programs folder if not try uninstall again and delete the CoD folder then reinstall. Also you may want to check for a dup. pak0.pk3 file. If this doesn't work pull the file out of the folder to your desktop and try playing the game. If you get an error put the file back in the folder. Your pretty sure the file is corrupt then. If you know someone with the game have them make you a copy of the file on a disk and copy to you main folder and replace the file.