Could not find script 'codam\modtypes -1 reply

Please wait...

|D1E|MAIN3|QC|

I'm too cool to Post

50 XP

1st March 2004

0 Uploads

11 Posts

0 Threads

#1 15 years ago

Ok I think I got the config file OK. Her it is.

CODE // created with save our souls CoD server config builder // http://sos.noginn.com/codserver by save*noginn

// Passwords set rconPassword "xxxxxx" set g_password "" set sv_privatePassword ""

// Public Information set sv_hostname "|D1E| Dickheads in Excess custom maps" set scr_motd "Welcome to |D1E| Clan Public Server" sets .Admin "|D1E|MAIN3|QC|" sets .Email "d1eclan@d1eclan.ca" sets .IRC "" sets .Website "http://www.d1eclan.ca" sets .Location "Canada"

// General Settings set scr_friendlyfire "1" set sv_maxclients "10" set sv_privateClients "4" set sv_maxRate "20000" set sv_minPing "0" set sv_maxPing "200" set sv_pure "1" set logfile "1" set g_log "games_mp.log" set scr_killcam "0" set scr_freelook "1" set scr_spectateenemy "0" set scr_teambalance "0" set g_allowVote "0" set scr_allow_vote "0" set sv_allowAnonymous "1" set sv_allowDownload "0" set sv_cheats "0" set sv_fps "20" set sv_master1 "codmaster.activision.com" set sv_master2 "" set sv_master3 "" set sv_master4 "" set sv_master5 ""

// Weapons set scr_allow_bar "1" set scr_allow_bren "1" set scr_allow_enfield "1" set scr_allow_fg42 "0" set scr_allow_kar98k "1" set scr_allow_kar98ksniper "1" set scr_allow_m1carbine "1" set scr_allow_m1garand "1" set scr_allow_mp40 "1" set scr_allow_mp44 "1" set scr_allow_nagant "1" set scr_allow_nagantsniper "1" set scr_allow_panzerfaust "0" set scr_allow_ppsh "1" set scr_allow_springfield "1" set scr_allow_sten "1" set scr_allow_thompson "1"

// DM set scr_dm_scorelimit "50" set scr_dm_timelimit "30" set scr_drawfriend "1" set scr_forcerespawn "0"

// TDM set scr_tdm_scorelimit "100" scr_tdm_timelimit "25"

// SD set scr_sd_graceperiod "15" set scr_sd_roundlength "4" set scr_sd_roundlimit "0" set scr_sd_scorelimit "7" set scr_sd_timelimit "0"

// BEL set scr_bel_alivepointtime "10" set scr_bel_scorelimit "50" set scr_bel_timelimit "30"

// RE set scr_re_graceperiod "15" set scr_re_roundlength "4" set scr_re_roundlimit "0" set scr_re_scorelimit "7" set scr_re_timelimit "0" set scr_re_showcarrier "0"

// HQ set scr_hq_scorelimit "0" set scr_hq_timelimit "0"

// Map Rotation set sv_mapRotation "gametype sd map zzz_mp_varaville gametype tdm map mp_wolfsquare_publicbeta gametype sd map zzz_mp_GunAssault gametype tdm map mp_ubootbunker gametype sd map the_Valley gametype sd map second_coming gametype sd map Pestilence-Final gametype sd map german_town gametype tdm map CHK_Smallville_final gametype re map mp_bellicourt_v1_1 gametype sd map Arkov gametype sd map mp_brecourt gametype sd map mp_neuville gametype sd map mp_railyard gametype sd map mp_rocket gametype re map mp_carentan gametype re map mp_dawnville gametype re map mp_hurtgen gametype re map mp_railyard gametype hq map mp_chateau gametype hq map mp_harbor gametype hq map mp_pavlov " set sv_mapRotationCurrentmap "mp_chateau "

My problem is when I start the server I get a consol with 2 errors.

CODE ******* script compile error ******* Could not find script 'codam\modtypes' ************************************ ******************** ERROR: script compile error (see console for details) ******************** ----- Server Shutdown ----- Resolving codmaster.activision.com codmaster.activision.com resolved to 63.146.124.59:20510 Sending heartbeat to codmaster.activision.com ==== ShutdownGame ==== --------------------------- Hunk_Clear: reset the hunk ok Hitch warning: 2476 msec frame time Hitch warning: 982 msec frame time Hitch warning: 3553 msec frame time Hitch warning: 1870 msec frame time Hitch warning: 913 msec frame time

Any help would be greatly appreciated




Ensign Riles VIP Member

No! I'm Spamacus!

426,537 XP

17th June 2003

0 Uploads

39,480 Posts

1 Threads

#2 15 years ago

It appears to need another script, a mottype script. Are you trying to run a modded server?




|D1E|MAIN3|QC|

I'm too cool to Post

50 XP

1st March 2004

0 Uploads

11 Posts

0 Threads

#3 15 years ago

Not realy. I am only trying to run custom maps. In my folder I might have PAM MOD for TWL. however that is not what I am trying to run. Thanks




CYFO_DIAZ

Slightly cooler than a n00b

50 XP

4th February 2003

0 Uploads

29 Posts

0 Threads

#4 15 years ago

i'm having the same problem, any help would be great