crash to desktop during CoDUO/CoD multiplayer -1 reply

Please wait...

exup25th

dont talk gringo just shoot

50 XP

25th March 2004

0 Uploads

86 Posts

0 Threads

#1 15 years ago

I am beginning to think that this issue is more to do with punkbuster and not the pk3 files. as for the last suggestion to check the pk3 file sizes against them being corrupted I did a fresh install and the pk3 sizes were ok (according to the list). the patch was installed and again pk3 sizes were ok. however 10 minutes into online play the game crashes again - no warning just bang . . straight to desktop with no error messages or sound warnings. it has done this with my system through 2 different graphics cards (the latest being radeon X700) various updates for ati drivers now running 5.13:I believe. direct X updates. sounds card upgrades memory upgrades (1 GB) hard drive upgrade (160 GB) broadband upgrade to 10 Mb and the problem still occurs on this game similar to when it first occured all that time ago. I feel its a compatibility issue with Pb, my system and the game itself because I get plenty of init failures with PB aswell and need to manually uipdate it regularly.# anyone else still having this problem ? and other than pk3 files are there any suggestions?




Guest

I didn't make it!

0 XP

 
#2 15 years ago

I had much problems with PunkBuster too, but when I updated it, it worked just fine. Update your punkbuster and you should be able to play without problems. Your system is OK. Dunno what else could cause problems, but punkbuster.




Tally

COD Über Support

50 XP

19th November 2004

0 Uploads

3,439 Posts

0 Threads

#3 15 years ago

to see if it is pb, play without it enabled. Got to a non-pb server and see if it crashes.

btw, what sound setting do you have? whatever it is, try it on a notch lower. Sound drivers can cause a crash similar to how you describe.




exup25th

dont talk gringo just shoot

50 XP

25th March 2004

0 Uploads

86 Posts

0 Threads

#4 15 years ago

I think I did try running on non Pb servers but I cant remember if I had the issue will try again. its quite hard to find non pb servers that arent running mods or non standard maps.. don't want to start chancing more stuff to DL and cause other problems.. I think other than Pk3 files (which im not saying isnt a cause) there may be other issues aswell: agp set to 8X instead of 4X (don't know why this is but on my old graphics card BF2 would not run on 8X).. adware scan now and again detects bots... whenever a scan finds them seems to coincide with this problem occuring more frequently. wonder if it could be due to a memory leak problem as Ive seen this type of sympton described in other games by other users in games such as BF2 and Lock On (which was very bad for memory leak issues)