damn sound error message??!!!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

okay need help really bad before i throw my friggin comp out the window!! I used to have windows service pack 1 installed on my comp up until 1 week ago..cod1,cod2 worked perfectly every single time. installed service pack 2 then cod1 and 2 had an error message when i try to start up multiplayer..."7 sound files are missing or in bad format" uninstalled both cod's and sound drivers...then installed sound drivers, then both cod's and current patches...NOW cod 2 works perfectly and cod 1 still has the same error message??!!!?? plz any ideas how to fix this problem would be awsome:) cod2 multi is kinda boring to me! i need my cod1 back!! thank you for any info




Tally

COD Über Support

50 XP

19th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 12 years ago

2 causes for the error:

1. sound driver. Reinstall it. If it doesnt help, go to solution 2:

2. corrupt pk3 files. Reinstall the game, remembering to delete the COD folder that gets left behind after uninstall.

In the future, please take some time to search for an answer. If you look, there was an identical post here:

http://www.gamingforums.com/showthread.php?t=265698

right below yours




Guest

I didn't make it!

0 XP

 
#3 12 years ago

i did take time and look elsewhere for similiar problems! i took like 3 hours looking on this site for the same problem...problem is the other post you mentioned is different than my problem! if you read what i posted you would have found out that i did uninstall and reinstall my drivers and games and all that yet it still doesent work....and yes my cod cd's dont have 1 scratch on them! thats why i started a new post so i could se if there was any other ideas!!




Tally

COD Über Support

50 XP

19th November 2004

0 Uploads

3,439 Posts

0 Threads

#4 12 years ago
problem is the other post you mentioned is different than my problem. if you read what i posted you would have found out that i did uninstall and reinstall my drivers and games and all that yet it still doesent work

no m8 - same problem not exact same circumstances.

his problem:

"188 sound file(s) are missing or in a bad format"

Your problem

"7 sound files are missing or in bad format"

Same symtpoms same answers

reinstall sound driver; reinstall COD

So, you reinstalled COD. Check the file sizes of your pk3 files in the 'main' folder. I bet they are out from what they should be:

Correct File sizes for version 1.5:

localized_english_pak0.pk3 167,895,169 bytes localized_english_pak1.pk3 126,070,475 bytes localized_english_pak2.pk3 17,592 bytes localized_english_pak3.pk3 8,501 bytes localized_english_pak5.pk3 9,544 bytes pak0.pk3 164,229,067 bytes pak1.pk3 165,964,103 bytes pak2.pk3 165,555,454 bytes pak3.pk3 167,888,227 bytes pak4.pk3 167,607,183 bytes pak5.pk3 80,540,215 bytes pak6.pk3 613,326 bytes pak8.pk3 1,091,088 bytes pak9.pk3 18,971,056 bytes paka.pk3 3,101,786 bytes pakb.pk3 5,087,181 bytes

check you file sizes against that. If they are out, its a bad reinstall. Reinstall again. If the file sizes are still out, you will have to do a manual reinstall. See elsewhere on these forums for details of how to do that.