FPS coppyness fix! :o! -1 reply

  • 1
  • 2

Please wait...

callumRTCW

{WwS}Wild-Child

50 XP

3rd December 2004

0 Uploads

57 Posts

0 Threads

#1 13 years ago

:smokin: yeah! hey peepoles, i found a kewl fix for FPS not goin all choppy and strange! READ ON!-:deal: ok... in console, type "/com_maxfps 0" or "com_maxfps 0" < that 2nd one is for if your in main menue or something:confused: teehee. well... if it doesnt fix your choppyness, i dunno what you should do:( But this worked for me! yay.:bows: :cool: awaiting gamestate...:cool:




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 13 years ago

Thnx bud. Most people know about this command, but thnx anyways. Btw, did you also know that you can command COD to set the right fps for your particular rig? Well, you can. Just type in console /com_maxfps DESIREDFPS. Then hit enter. This will set the fps for your pc without having to know how many fps is right for it.




callumRTCW

{WwS}Wild-Child

50 XP

3rd December 2004

0 Uploads

57 Posts

0 Threads

#3 13 years ago

aaw :( i always say what other people already know :P




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#4 13 years ago

lol people either ask in here as most people know different commands or else they search the web to find different answers. around 90 - 100 % of commands for CoD and UO are on the net, you just have to look lol.




&lt;LT&gt;YosemiteSam[NL]

Life's a bitch and then u die.

50 XP

4th June 2004

0 Uploads

268 Posts

0 Threads

#5 13 years ago

I know that command and used it alot but setting maxfps 0 isn't smart cause you will set the FPS to their maximum (444 or something on my pc) which can only be used on high end machines/vidcards. If you put it on zero and your pc can't maintain a steady FPS then you will get (for lack of a better word) Lagg, also on single player. If you have the option "sync every frame" enabled then your FPS will not go any higher then 60, no matter what you type behind the /com_maxfps command. The default setting is 85 which is easy to maintain by most PC's. Setting it to 125 causes you to jump a little bit higher (verry little bit but helps with some jumps to special places) I recommend setting it to 125 which most pc's can handle. If you wanna know if your FPS are stable just type in console /cg_drawfps 1 Now your FPS can be seen in the upper right corner. Now simply look straight down (to settle the FPS) and read out your FPS. Then look forward and read them out again. If the 2 values are the same (or almost the same) then your FPS are stable. Pfew..now I'm gonna rest my fingers 4 a while. Sam




callumRTCW

{WwS}Wild-Child

50 XP

3rd December 2004

0 Uploads

57 Posts

0 Threads

#6 13 years ago

lol... i knew the /cg_drawfps 1, but i thought my PC wouldnt be able to have an fps over 85 for some reason... OWELL, im gona go wit the /com_maxfps 125 ;) Woo!




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#7 13 years ago

Do make sure you have 'Sync Every Frame' set to 'No'. This is, as Sam said, why you cant get anything greater than 85 fps.




&lt;LT&gt;YosemiteSam[NL]

Life's a bitch and then u die.

50 XP

4th June 2004

0 Uploads

268 Posts

0 Threads

#8 13 years ago
tallyDo make sure you have 'Sync Every Frame' set to 'No'. This is, as Sam said, why you cant get anything greater than 85 fps.

Nothing greater than 60 FPS in fact. Sam




callumRTCW

{WwS}Wild-Child

50 XP

3rd December 2004

0 Uploads

57 Posts

0 Threads

#9 13 years ago

ive always had that no... :D anyway... i think maybe disbling the "AGP fastwrite" option in BOIS, made it kindof choppy.... did it?




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#10 13 years ago

yep, fastwrite can over-extend the clocking speed of the AGP bus. And give you choppiness.




  • 1
  • 2