Fps Problem!!! -1 reply

Please wait...

amr12391

I don't spend enough time here

50 XP

16th May 2005

0 Uploads

24 Posts

0 Threads

#1 13 years ago

:mad: :bawl: hello i have bad fps, 30 when outside, and 91 max inside i have a FIC Au13 motherboard i used to have another motherboard. i had high fps with it but my pc rebooted every 15 min. so i got this AU13. i have a GEFORCE 2. with the old motherboard i got 91 fps ALLTIME with that card! now i get crappy FPS!!!!!!! plz help! SPECS Windows XP Professional with SP2 3 fans 2.06 Ghz Amd Athlon 2600+ 512 MBram Geforce 2 with i think 32 or 64 mb remember im not askin for perfect just higher than 50. i kick ass with 30 but its like a high-quality slide show. Vsync AF and AS is OFF i got 75 hertz refresh rate 1024x1028 resolution 32bit color ive tried lowest settings possible no change GAME SPECS everything as low as possible in performance and graphics




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#2 13 years ago

Its your graphics card, get atleast a geforce 3 and it will be up to 50




amr12391

I don't spend enough time here

50 XP

16th May 2005

0 Uploads

24 Posts

0 Threads

#3 13 years ago

no listen i had 60 fps with this card with the other motherboard i had. also i put this card in a crappier pc i got and it runs bette than on this one




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#4 13 years ago

Dude, I hate to tell you, but rammel is right. The GeForce 2 is badly outdated, and is probably slower that most of the intigrated video cards that ship with many of todays new PC's. You need to upgrade it. For a cheap upgrade I'd recomend the GeForce FX5200. Also, try this. Go to options>preformance> and make sure the "sync every frame" setting is turned off. If it is, it will give you a significant preformance boost.




amr12391

I don't spend enough time here

50 XP

16th May 2005

0 Uploads

24 Posts

0 Threads

#5 13 years ago

U Don"t Understand I Have Cod On My Other Pc That Is Shittier And I Put This Vid Card In It And I Get 60 Fps!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!




amr12391

I don't spend enough time here

50 XP

16th May 2005

0 Uploads

24 Posts

0 Threads

#6 13 years ago

YOU DON"T UNDERSTAND I hAV A SHITTY PC!!!!1 I PUT THIS CARD IN THE SHITTY PC AND I GET 60 FPS..READ MY SPECS I GOT ALL MY SHIT AS LOW AS POSSIBLE!!!




-SovieT-

Sniper

50 XP

12th July 2004

0 Uploads

552 Posts

0 Threads

#7 13 years ago

well then there is obviously something wrong with the thing that your replaced in it




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#8 13 years ago

Have you tried the usual stuff? Like tweak your COD settings? If you have a new mobo, then you must have had to reinstall COD, have you taken this new install back to how it was before the reinstall? 1. Turn off sync every frame: Options > Performance > Sync Every Frame > No. 2. Raise your fps in your config_mp file. Open that file (in the COD 'Main' folder) with wordpad, press CTRL + F to bring up the search box. Type in 'maxfps'. When you find the entry, it will prolly say some crappy setting, change it to 333. So the entry will look like this: seta com_maxfps "333" You wont get that many fps coz of your limited (very limited) graphics memory, but it will take the game's cap off them. 3. Maximise your use of RAM. Open config_mp file again. Bring up the search box, type in 'hunkmegs'. When you've found the setting change the value to half your RAM, so in your case 128. The entry will look like this: seta com_hunkmegs "128" Don't expect miracles with this, just an improvement. Just on last thing I'll say, you can play allright with low fps - when they are higher it only marginally speeds things up, and gives you slightly improved momentum when doing jumps.