Frequent Pauses -1 reply

Please wait...

White_Bear

Bountyhunter

50 XP

21st January 2008

0 Uploads

17 Posts

0 Threads

#1 15 years ago

I just upgraded my computer to a Athlon 64 3000+, added another 512 of ram and bought an x800. Before I had no problems with CoD at all it ran fine. Now I get frequent pauses where the game locks up for about 6 seconds then continues. I don't know why it's doing it. But it's only this game and all my software is uptodate? Anyone else get a problem like this?




vinny

I want to be like the Admins

50 XP

12th September 2004

0 Uploads

205 Posts

0 Threads

#2 15 years ago

Hmmm...sounds like RAM mate...I read that using over 1meg of RAM can cause a little trouble.....also try turning ya sound card down via ur pc's console.....failing that go here: https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_alp.php?p_sid=1dPb6knh&p_lva=&p_li=&p_page=1&p_cv=&p_pv=&p_prods=0&p_cats=&p_hidden_prods=&prods1=0&p_search_text=Call+of+duty&p_new_search=1&p_search_type=search_nl&p_sort_by=dflt




White_Bear

Bountyhunter

50 XP

21st January 2008

0 Uploads

17 Posts

0 Threads

#3 15 years ago

Yeah I did the soundcard thing and nothing changed. Unless it has to do with the Nforce3 and its built in sound card. Not sure of any issues with it. Haven't read anything. Seems like activision hasn't had this problem before either. Hmm.




Chiefy

     

50 XP

3rd October 2004

0 Uploads

1,725 Posts

0 Threads

#4 15 years ago

I had this problem once whenever I died in single player. Went away of its own accord though, so I can't help. :uhm:




White_Bear

Bountyhunter

50 XP

21st January 2008

0 Uploads

17 Posts

0 Threads

#5 15 years ago

Someone told me the x800s have problems with this game. Any fixes for it?




White_Bear

Bountyhunter

50 XP

21st January 2008

0 Uploads

17 Posts

0 Threads

#6 15 years ago

I'm also concerned that UO will do the same thing. I don't want to buy it if the same thing happens. Anyone have this problem with any of them?




vinny

I want to be like the Admins

50 XP

12th September 2004

0 Uploads

205 Posts

0 Threads

#7 15 years ago

Ok...not sure about the X800's..but yeah...I run the Nvida2 sound chip with the Rad 9800pro with CAT 4.8 driver. I had freeze trouble...turned my sound card down....then up...and the game runs as sweet as!! Go figure. [color=red]MWELK[/color]..buy the game mate..its very very good.. Just make sure you dont have heaps of mods etc, make sure you have the lastest drivers cause the graghics rock...its all good champ..I say get it...come into MP and you'll see!! Its very cool. The games sorted itself out by itself on my pc too...strange but hey, Im not complaining! Cya. :)




Revenge Advanced Member

Shizzle my nizzle

117,165 XP

28th July 2004

0 Uploads

10,354 Posts

0 Threads

#8 15 years ago
vinnyHmmm...sounds like RAM mate...I read that using over 1meg of RAM can cause a little trouble

He is using a 64-bit processor which has no trouble running 3Tb of RAM let along 1Gb. I am pretty sure it isn't that. All I could say was check that the frame rate your G/fx card is supplying to your monitor is the same as CoD is supplying it or less but not more. Can't remember how to do it and am too tired to think. Look in Activision though.




SeXXXy DBL TAP

GF makes me horny

50 XP

3rd November 2004

0 Uploads

77 Posts

0 Threads

#9 15 years ago

I have the same problem with UO. I have a X800XT Platinum, 1 gig RAM and an AMD 3400. UO is the only game that freezes like this.

Any help would be greatly appreciated. Thanks TAP