From Desktop to Menu -1 reply

Please wait...

holybadger

Slightly cooler than a n00b

50 XP

25th September 2005

0 Uploads

30 Posts

0 Threads

#1 13 years ago

I dont know if anybody else has this problem but when ever i launch Call of duty or Call of duty united offensive it takes about 1 or 2 mins to load to the menu. i click the icon and it comes up with the call of duty thing in the middle of the screen, then that disappears and it takes ages for it to actually load to the menu with options, multiplayer options etc... ive had this problem for almost a year now but only just thought about bringing the subject up... its realy annoying as i cannot launch the game quickly... once the game has loaded i can enter a server and be playing within under a min (my specs arnt the problem as i can run the game full without any lag/screen lag at all) so plz help coz its a really annoying problem and i hope theres a way to fix it




solietjake

World War Two Buff

50 XP

2nd July 2005

0 Uploads

192 Posts

0 Threads

#2 13 years ago

had that happen to me for a while on regular call of duty. I dont know what did it, but some one told me it could be a connection or you have to much dang stuff on ur hard drive, maybe defrag ur comp




holybadger

Slightly cooler than a n00b

50 XP

25th September 2005

0 Uploads

30 Posts

0 Threads

#3 13 years ago

its deffo not that, it did it b4 before and after i whiped my computer, not much on my HD atm... and deffag dont make no difference :(:(




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#4 13 years ago

Does it only do this on CoD and UO?




holybadger

Slightly cooler than a n00b

50 XP

25th September 2005

0 Uploads

30 Posts

0 Threads

#5 13 years ago

both yer