Game wont start -1 reply

Please wait...

rossuk

I'm too cool to Post

50 XP

28th May 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

I dont know if its been answered on before and if it has I cant find it but here goes. My game just wont start. When I activate singleplayer or multiplayer the game brings up the loading screen and then promptly shuts down. No error windows come up and theres nothing in there when I hit ctrl-alt-del. Can anyone tell me whats going on? im running a 5600fx if that has anything to do with it, I heard from a few friends that the card doesnt agree with the game. And since the game worked before I formatted and thats all ive changed, no point listing my machine contents. Thanks for reading and hope to hear soon.




ELVIS04

I'm too cool to Post

50 XP

18th May 2004

0 Uploads

7 Posts

0 Threads

#2 14 years ago

well y dont u just try downloading a patch for your g-force? maybe you can find one at nvidia.com well i have an ATI card and i also had some problems with CALL OF DUTY. then i downloaded a new patch and everything went perfectly.

hope this can help ya.

good luck then




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#3 14 years ago

Hmmm, that's not much to go on. I've suggested a couple of wrong solutions to users today, so take what I say with a grain of salt! But if it were me I'd check to make sure that my game got installed OK by checking the .pk3 file size from this post:

https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_faqid=11651&p_created=1067637680&p_sid=hUiyQpch&p_lva=11650&p_li=

If that doesn't help, see if this does:

Freeze or crash to desktop at launch Question My game freezes or crashes me back to the Windows desktop when I start the game. Answers: #1 Make sure the computer meets the minimum system requirements for the game.

#2 Make sure you have the latest video and sound card drivers from the manufacturers' websites.

#3 Make sure the 3D hardware acceleration is turned all the way up: 1) Right-click on the My Computer icon on the desktop and select Properties. 2) Select the Performance tab and click the Graphics button. 3) Make sure the acceleration slider is set to Full.

For Windows XP and 2000: 1) Click on the Start button > Settings > Control Panel. 2) Double-click the Display icon. 3) Click the Settings tab. 4) Click the Advanced button. 5) Click the Troubleshoot tab. 6) Make sure the acceleration slider is set to Full.

#4 All background applications must be shutdown prior to running the game.

#5 If you have an ATI ALL-IN-WONDER Radeon card you may need to download a driver patch. Go to http://www.ati.com/support/infobase/4295.html for more information.