Graphics issue. -1 reply

Please wait...

Wolf2k3

Say it like you mean it

50 XP

13th January 2003

0 Uploads

22 Posts

0 Threads

#1 14 years ago

I have a GeForce MX 440 64mb and everything is up to date and my graphics settings for the game aren't low or anything. Please help. Look at these pics: Pic 1 http://img16.photobucket.com/albums/v47/click_here/shot00081.jpg Pic 2 http://img16.photobucket.com/albums/v47/click_here/shot0003.jpg




TEC_Leader

GF Pwns Me!

50 XP

26th March 2004

0 Uploads

57 Posts

0 Threads

#2 14 years ago

Is it a stock map or a custom map? Wich one is it?




Wolf2k3

Say it like you mean it

50 XP

13th January 2003

0 Uploads

22 Posts

0 Threads

#3 14 years ago

That was in Single player so it was a stock map. My only guess is its the video card, so I've decided to update that ol' geforce for an ATI card. So I think I'll be alright but you have any idea why that happens, plz post! :beer:




TEC_Leader

GF Pwns Me!

50 XP

26th March 2004

0 Uploads

57 Posts

0 Threads

#4 14 years ago

I dunno man...Card/drivers could be the prob...Now with an ATi card you`ll be rolling...:bows: What detonator/forceware version are you using right now with the GeForce?




TEC_Leader

GF Pwns Me!

50 XP

26th March 2004

0 Uploads

57 Posts

0 Threads

#5 14 years ago

I dunno man...Card/drivers could be the prob...Now with an ATi card you`ll be rolling...:bows: What detonator/forceware version are you using right now with the GeForce?




Wolf2k3

Say it like you mean it

50 XP

13th January 2003

0 Uploads

22 Posts

0 Threads

#6 14 years ago

Im using 5.6.7.2 on it with DirectX9




Wolf2k3

Say it like you mean it

50 XP

13th January 2003

0 Uploads

22 Posts

0 Threads

#7 14 years ago

would using directX9 cause a problem? Perhaps its the reason why its like that?