Graphics Problems -1 reply

Please wait...

Mooro

I'm too cool to Post

50 XP

6th June 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

Hi Fellas,

Just got my hands on CoD and its looking pretty good. Well i say that, but.....

When i play, various bits and peices within the game (character models, weapons, your arms, and other little things like parachutes and chess boards) all go a bit .... well odd.

There colors are sort of muddled, and seem to change. Its pretty hard to tell whats going on to be honest, which is a pain because the game "looks" great.

Anyway, any help and feedback would be much appreciated!

Cheers :cya:




nij28

I'm too cool to Post

50 XP

22nd March 2004

0 Uploads

314 Posts

0 Threads

#2 14 years ago

We need basic info. LIke pc specs and whatnot. :uhoh: How else can we help if we dont know what the problem is? Waht exactly do you mean go odd? EXPLAIN!!!! What are they doing besides looking odd? :deal:




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#3 14 years ago

Yeah, we need more info, especially the following:

make/model of your video card which driver and driver version you're using

Usually these problems are with an incorrect driver, other times you need to change a few settings in your graphics area in Windows.




sheppertonpele

I'm too cool to Post

50 XP

8th June 2004

0 Uploads

1 Posts

0 Threads

#4 14 years ago

i have got exactly the same problem as you with the characters, it is very difficult to describe, but they are the wrong colors so to speak, and the colors can change when a character moves. I am using a mobility radeon 7500c graphics card. if any1 can help, it would be much appreciated




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#5 14 years ago

First I'd try updating the video driver to the latest version. If that doesn't help, try starting the game using the "safe mode" icon. If that doesn't help, then try setting your desktop to a resolution of 800x600, 32 bit True Color.

Also, in Windows try going into the advanced area of your video settings and on the Performance (?) tab move the slider from "performance" toward "quality".