Having a problem with scoped weapons -1 reply

Please wait...

the_one34

Slightly cooler than a n00b

50 XP

13th September 2004

0 Uploads

43 Posts

0 Threads

#1 14 years ago

When I used a scope weapons, my fps drops from 40-50 to 10-15. Here are my system specs. 2.00ghz GeForce FX5600 768mb PC2100 On board soon Thx for d help :D :moon:




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#2 14 years ago

Are you using COD or UO??




the_one34

Slightly cooler than a n00b

50 XP

13th September 2004

0 Uploads

43 Posts

0 Threads

#3 14 years ago

Both




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#4 14 years ago

hmmmm not sure about CoD, but United Offensive alot of people have been complainging about the fps drop. This is a glitch in the game and the makers are working on a patch to fix the problems.

Have you tried the options in COD and UO: sync every frame put as NO and through the console set maxfps as 125, this should fix CoD and maybe UO.




the_one34

Slightly cooler than a n00b

50 XP

13th September 2004

0 Uploads

43 Posts

0 Threads

#5 14 years ago
highroydshmmmm not sure about CoD, but United Offensive alot of people have been complainging about the fps drop. This is a glitch in the game and the makers are working on a patch to fix the problems. Have you tried the options in COD and UO: sync every frame put as NO and through the console set maxfps as 125, this should fix CoD and maybe UO.

Well, my refresh rate is at 60Hz, and it cant go any higher, even tho i bought a $600 moitor. So won't setting my fps to go higher than 60 cause any screen tearing? But hell, i'll try it..:uhm: :talker:




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#6 14 years ago

lol I have a 50 - 60Hz TFT monitor and on CoD I can get around 125 fps as my maxfps is set to 0 which unlocks fps, but if yur unsure about what your pc can handle just set the maxfps as 125 and be sure to turn sync everyframe off. fps (Frames Per Second) and hz are 2 different things :D